Outlook Express の特長

Outlook Express を使うと、ネットワークに接続している多数の人とメッセージを交換することができます。Outlook Express には、同僚や友人と電子メール メッセージをやり取りしたり、ニュースグループに参加して意見や情報を交換したりするための豊富な機能が用意されています。

複数のメール アカウントおよびニュース アカウントを管理できます。

複数のメール アカウントおよびニュース アカウントを持っている場合は、1 つのウィンドウでそれらを使うことができます。また、同じコンピュータに対して複数のユーザーを作成することもできます。各ユーザーは、メール フォルダとアドレス帳を個別に持つことができます。この機能によって、個人的なメールと仕事上のメールを区別したり、各ユーザーが別々に作業したりすることが容易になります。

メッセージをすばやく簡単に読むことができます。

メッセージの一覧とプレビュー ウィンドウを表示すると、メッセージの一覧を見ながら個々のメッセージの内容を読むという作業を並行して行うことができます。フォルダ一覧には、電子メール メッセージを保存するフォルダ、ニュース サーバー、およびニュースグループが表示され、目的の項目に簡単に切り替えることができます。また、メッセージを整理したり分類したりするためにフォルダを新しく作成できます。メッセージ ルールを使うと、受信した電子メール メッセージのうち指定した条件に一致するものを特定のフォルダに自動的に移動することもできます。さらに、独自のビューを作成して、メールの表示方法を自分用に変更することもできます。

プロバイダのサーバーにある電子メール メッセージをほかのコンピュータで表示できます。

プロバイダが受信メール サーバーとして IMAP メール サーバーを使っている場合は、メッセージをコンピュータにダウンロードせずに、サーバーにあるフォルダのメッセージを読んだり、保管したり、管理したりすることができます。IMAP メール サーバーに接続していれば、どのコンピュータからもメッセージを表示できます。

アドレス帳を使って、電子メール アドレスを保存したり検索したりすることができます。

名前や電子メール アドレスをアドレス帳に登録できます。アドレス帳に登録するには、次の方法があります。

ひな形を使ってメッセージを作成したり、メッセージに署名を付けて送信したりすることができます。

送信するメッセージに、署名として電話番号などの必要な情報を追加したり、さまざまな目的に使用するために複数の署名を作成することができます。さらに詳しい情報として、名刺を加えることもできます。ひな形や背景の設定を変えたり、文字の色やスタイルを変えて魅力的なメッセージを作成したりすることもできます。

メッセージを安全にやり取りできます。

デジタル ID を使って、メッセージにデジタル署名を付けたり、メッセージを暗号化したりすることができるため、電子メール メッセージを安全に送信できます。また、デジタル署名によって、メッセージの送信者の身元を明確に示すことができます。暗号化されたメッセージは、第三者に内容を読まれることがありません。

興味のあるニュースグループを簡単に探すことができます。

興味のあるニュースグループを探すには、ニュースグループの名前や説明に含まれるキーワードに基づいてニュースグループを検索します。また、ニュース サーバーに用意されているニュースグループの一覧を使うこともできます。後でまた読みたいと思うニュースグループを見つけたら、ニュースグループを [購読済み] タブの一覧に追加します。

ニュースグループの会話を効率よく読むことができます。

メッセージの一覧全体をスクロールして探さなくても、メッセージをすべて表示できます。会話を個別に展開したり折りたたんだりして、興味のあるメッセージや会話を簡単に探すことができます。ビューを使って、読みたいメッセージだけを表示することもできます。

ニュースグループをダウンロードして、オフラインでメッセージを表示できます。

ニュースグループをオンラインでなくオフラインで表示できます。ニュースグループ全体か、または特定のメッセージだけをダウンロードしておき、オフラインで表示することができるので、電話料金やインターネット サービス プロバイダへの接続料金を節約できます。オフラインで表示するメッセージ ヘッダーだけをダウンロードして、読みたいメッセージを選んでおけば、次にニュース サーバーに接続したときに、選択したメッセージだけを自動的にダウンロードすることもできます。同じように、ニュース サーバーに接続せずにメッセージを作成し、準備ができてから接続してメッセージを一度に送信することもできます。


Outlook Express 入門

インターネットに接続して Outlook Express を使うと、インターネットに接続しているだれとでも電子メール メッセージを交換することができます。また、多数のニュースグループに参加することもできます。

インターネット接続ウィザードを使って、メール サーバーやニュース サーバーへの接続を設定できます。接続を設定するには、インターネット サービス プロバイダ (ISP) またはローカル エリア ネットワーク (LAN) の管理者から次の情報を入手する必要があります。

  • メール アカウントを追加するには、アカウント名とパスワード、および受信メール サーバーと送信メール サーバーの名前が必要です。

  • ニュースグループに参加するには、接続するニュース サーバーの名前が必要です。また、サーバーによっては、アカウント名とパスワードが必要になることがあります。

電子メール メッセージの送受信の方法と、ニュースグループの表示方法および購読方法については、次のトピックを参照してください。また、Outlook Express では、目的に合わせてさまざまな設定ができます。設定の詳細については、ヘルプの目次を参照してください。

基本的な設定

メール アカウントまたはニュース アカウントを追加する

メールとニュースを切り替える

複数のユーザーを設定する

電子メールの使い方

ほかの電子メール プログラムからメッセージをインポートする

ほかのプログラムからアドレス帳の登録内容をインポートする

電子メール メッセージを作成して送る

メッセージを読む

ニュースリーダーの使い方

ニュースグループとは

購読していないニュースグループを表示する

ニュースグループを購読する

ニュースグループにメッセージを投稿する


メッセージを読む

メッセージを読むには

メッセージをダウンロードしたり、ツール バーの [送受信] ボタンをクリックしたりすると、メッセージの内容をメッセージ ウィンドウまたはプレビュー ウィンドウに表示できます。

  1. Outlook バーの [受信トレイ] アイコンをクリックするか、またはフォルダ一覧の [受信トレイ] フォルダをクリックします。

  2. プレビュー ウィンドウにメッセージの内容を表示するには、メッセージの一覧で目的のメッセージをクリックします。

    新しくウィンドウを開いてメッセージの内容を表示するには、メッセージの一覧で目的のメッセージをダブルクリックします。

ヒント
  • メッセージの送信日時など、メッセージに関する情報を表示するには、[ファイル] メニューの [プロパティ] をクリックします。

  • メッセージをファイルとして保存するには、ツール バーの [名前を付けて保存] ボタンをクリックし、保存するファイルの種類 (メール、テキスト ファイル、HTML ファイル) とファイルを保存する場所を選択します。
関連項目

ダウンロードする内容を指定する

添付ファイルを開く

ほかの言語で作成されたメッセージを表示および送信する

メッセージの返信と元になるメッセージをまとめる

電子メール メッセージを転送する

電子メール メッセージを削除する


メッセージを整理する

メッセージを整理するには

Outlook Express を使うと接続時間を効率的に利用できます。たとえば、次のような機能が用意されています。

詳細については、次のトピックを参照してください。

電子メール メッセージを削除する

メッセージ フォルダのメッセージを検索する

ルールを使って電子メール メッセージを管理する

フォルダを作成または削除したり、ほかのフォルダに切り替えたりする

メッセージをほかのフォルダに移動またはコピーする

メッセージをメール サーバーに保管する


不要なメッセージを禁止する

不要なメッセージを禁止するには

Outlook Express で受信した電子メール メッセージやニュース メッセージは、いくつかの方法で制御できます。特定のユーザーからのメールを禁止したり、興味のない会話を非表示にしたり、セキュリティ レベルを設定して、損害を与える可能性のあるコードが記述されたメールを受け取らないようにしたりできます。

詳細については、次のトピックを参照してください。

特定の送信者やドメインからのメッセージを禁止する

禁止された送信者の一覧を管理する

セキュリティ ゾーンを設定する

会話スレッドを無視する


Outlook Express にアイテムをインポートする

Outlook Express にアイテムをインポートするには

ほかのプログラムのアイテムを Outlook Express へ簡単にインポートできます。インポートできるアイテムには、次のものがあります。

  • アドレス帳。Microsoft 製品をはじめ、Netscape Communicator や Eudora など、ほかの製品からもアドレス帳をインポートできます。また、カンマ区切り (CSV) 形式で記述されたアドレス帳のデータもインポートできます。

  • ほかの電子メール プログラムのメッセージ。Netscape や Eudora などのメッセージをインポートできます。また、Outlook や、以前のバージョンの Outlook Express など、数多くの Microsoft 製品からもメッセージをインポートできます。

  • メール アカウントの設定。既存のメール アカウントからメール アカウントの設定をインポートできます。メール アカウントの設定をインポートすると、以前のアカウントでの独自の設定や詳細な情報の多くが Outlook Express にインポートされます。

  • ニュース アカウントの設定。既存のニュース アカウントからニュース アカウントの設定をインポートできます。ニュース アカウントの設定をインポートすると、購読の記録や開封済みのメッセージなどのデータが Outlook Express のニュース アカウントに設定されるので、すぐにニュースグループの購読を開始できます。

詳細については、次のトピックを参照してください。

アドレス帳をインポートする

ほかの電子メール プログラムからメッセージをインポートする

メール アカウントの設定をインポートする

ニュース アカウントの設定をインポートする


Outlook Express のアイテムをエクスポートする

Outlook Express のアイテムをエクスポートするには

Outlook Express のアイテムをエクスポートし、Microsoft のプログラムやほかのソフトウェア プログラムで使うことができます。 エクスポートできるアイテムには、次のものがあります。

  • アドレス帳。Outlook Express のアドレス帳をエクスポートし、Outlook など、Microsoft のほかのメール プログラムで使うことができます。

  • メッセージ。1 つまたは複数のフォルダからメッセージをエクスポートできます。

詳細については、次のトピックを参照してください。

アドレス帳をエクスポートする

電子メール メッセージを Microsoft Outlook または Microsoft Exchange にエクスポートする


サーバー ベースのメール アカウントを使う

サーバー ベースのメール アカウントを使うには

IMAP (Internet Message Access Protocol) と HTTP (Hypertext Transfer Protocol) は、サーバーに保存されたメッセージにアクセスするためのインターネット プロトコルです。IMAP または HTTP を使うと、インターネットに接続する機能を持つすべてのコンピュータから電子メールにアクセスできます。IMAP アカウントを設定したら、表示するフォルダと表示しないフォルダを指定します。HTTP アカウントでは、利用可能なフォルダは常にすべて表示されます。

サーバー ベースのアカウントを使用すると、先にメッセージ ヘッダーだけをダウンロードして必要なメッセージを選んでから、それらのメッセージの全文をダウンロードして表示することができるので、時間を節約できます。また、オフラインでの作業中も、オンラインのときと同じようにメッセージを読んだり返事を書いたりすることができます。次回オンラインで作業するときに、サーバー ベースのメール アカウントによってコンピュータ上のメールがサーバーと同期されます。オフラインのときにアカウントで行った操作は、同期中にサーバー上で実行されます。

詳細については、次のトピックを参照してください。

メール アカウントまたはニュース アカウントを追加する

IMAP フォルダの表示/非表示を切り替える

ダウンロードする内容を指定する

IMAP サーバーまたは HTTP サーバーの電子メール メッセージを表示または返信する

IMAP アカウントからメッセージを削除する

電子メール メッセージをオフラインで表示する


電子メール メッセージを作成して送る

電子メール メッセージを作成して送るには
  1. ツール バーの [新しいメール] ボタンをクリックします。

  2. [宛先] ボックスと [CC] ボックスに、メッセージの受信者の名前を入力します。複数の名前を指定する場合は、半角のカンマ (,) またはセミコロン (;) で区切ります。

    メッセージの受信者をアドレス帳から指定するには、[宛先] ボックス、[CC] ボックス、および [BCC] ボックスの左にある本の形のアイコンをクリックし、名前を選びます。

    [BCC] ボックスを使用するには、[表示] メニューの [すべてのヘッダー] をクリックします。

  3. [件名] ボックスにメッセージの件名を入力します。

  4. メッセージの本文を入力し、ツール バーの [送信] ボタンをクリックします。
ヒント
  • 複数のアカウントが設定されている場合、標準のアカウント以外のアカウントを使ってメッセージを送信するには、[送信者] ボックスの一覧から目的のメール アカウントをクリックします。

  • オフラインで作業している場合は、メッセージが [送信トレイ] フォルダに保存されます。メッセージは、接続すると自動的に送信されます。

  • 作成中のメッセージを後で編集するために保存するには、[ファイル] メニューの [保存] をクリックします。また、[名前を付けて保存] をクリックすると、メール (.eml)、テキスト (.txt)、HTML 形式 (.htm) のいずれかの形式で、メッセージをファイルとして保存することができます。

関連項目

送信するメッセージにひな形を使用する

メッセージにアイテムを挿入する

送信する電子メール メッセージの重要度を変える

送信するメッセージのスペルをチェックする

電子メール アドレスを確認するディレクトリ サービスを指定する


メッセージの文字列の書式を変える

メッセージの文字列の書式を変えるには

メッセージの文字列の一部を太字にしたり、色を変えたりして強調する場合や、箇条書きなどを使って内容を整理する場合には、HTML (Hypertext Markup Language) 形式を使用できます。インターネットでは、文字列の書式を設定するための標準的な言語として HTML が使用されています。HTML 形式では、メッセージに画像や Web サイトへのリンクを挿入することもできます。

送信したメッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。HTML で設定された書式を電子メール プログラムに表示できるのは、その電子メール プログラムが MIME (Multipurpose Internet Mail Extensions) に対応している場合だけです。

書式の設定については、次のトピックを参照してください。

HTML 形式を使う

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える

段落番号や行頭文字の付いた箇条書きを作成する


送信するメッセージにひな形を使用する

送信するメッセージにひな形を使用するには

Outlook Express のひな形を使うと、魅力的な電子メール メッセージやニュース メッセージを作成できます。ひな形は、背景の画像、フォントの色、および余白を含むテンプレートとして使います。

  • 送信するすべてのメッセージにひな形を適用するには、[ツール] メニューの [オプション] をクリックし、[作成] タブをクリックします。[ひな形] で [メール] チェック ボックスと [ニュース] チェック ボックスのいずれか、または両方をオンにし、[選択] をクリックします。

  • ひな形をメッセージごとに追加するには、[メッセージ] メニューの [ひな形] をポイントし、ひな形を選択します。

  • メッセージの作成中にひな形を追加または変更するには、[書式] メニューの [ひな形を適用] をポイントし、ひな形を選択します。

関連項目

送信メッセージのひな形を作成する

電子名刺をすべてのメッセージに追加する


メッセージにアイテムを挿入する

メッセージにアイテムを挿入するには

電子メール メッセージにアイテムを追加する方法については、次のトピックを参照してください。

送信メッセージに署名を追加する

メッセージにファイルを挿入する

電子名刺をすべてのメッセージに追加する

メッセージにサウンドを挿入する

メッセージに画像を挿入する

メッセージにリンクまたは HTML ページを挿入する


セキュリティで保護されたメッセージを送信する

セキュリティで保護されたメッセージを送信するには

秘密の情報をやり取りする手段として、多くの人が電子メールを利用するようになってきました。このため、電子メールでやり取りする情報が偽造されたものではないことの確認や、送信した相手以外にメッセージを盗み取られたり、内容を読まれたりすることを防止することがますます重要になります。

"デジタル ID" を使うと、たとえば小切手を現金化するときに免許証を提示するように、電子商取引で自分の身元を証明することができます。また、メッセージを第三者に読まれないようにするために、デジタル ID を使ってメッセージを暗号化することもできます。デジタル ID は、電子メールを安全にやり取りするための S/MIME 規格に対応しています。

デジタル ID のしくみ

デジタル ID は、"公開キー"、"プライベート キー"、および "デジタル署名" から成ります。メッセージにデジタル署名を付けると、デジタル署名と公開キーが受信者に渡されます。デジタル署名と公開キーの組み合わせを "認証" と呼びます。Outlook Express では、相手がメッセージを暗号化して自分に送る時に使う認証を指定できます。この認証は、送信時に使用した認証とは別の認証を指定することができます。

メッセージの受信者は、デジタル署名によって送信者の身元を確認し、公開キーを使って、返信するメッセージを暗号化することができます。暗号化された返信は、自分だけがプライベート キーを使って解読することができます。公開キーを使ってメッセージを暗号化して送るには、受信者のデジタル ID が送信者のアドレス帳に登録されている必要があります。メッセージの受信者は、プライベート キーを使ってメッセージを解読することができます。

送信するメッセージにデジタル署名を付けるには、デジタル ID を取得しておく必要があります。また、暗号化したメッセージを送るには、送り先のデジタル ID がアドレス帳に登録されている必要があります。

デジタル ID を取得する

デジタル ID は、証明機関と呼ばれる独立した機関から発行されます。証明機関の Web サイトでデジタル ID を申請すると、ID が発行される前に、身元を確認するための手順が示されます。 デジタル ID には、いくつかのクラスがあり、信頼性の程度が異なります。詳細については、証明機関の Web サイトで説明を参照してください。

デジタル署名を検証するには

"デジタル ID の確認" 機能を使うと、デジタル署名付きのメッセージが有効であるかどうかを検証することができます。このような確認は、そのデジタル ID に関する情報を適切な証明機関に要求することによって行われます。証明機関は、そのデジタル ID が取り消されているかどうかなど、そのデジタル ID の現在のステータスを送り返します。証明機関では、紛失または期間満了のために取り消された認証の情報が保存されています。

関連項目

デジタル ID を取得してメール アカウントに追加する

連絡先のデジタル ID をアドレス帳に追加する

暗号化したメッセージやデジタル署名付きのメッセージを送る

複数の認証を使用できるように Outlook Express を設定する

デジタル ID を確認する

詳細なセキュリティ情報


ニュースグループとは

ニュースグループは、ユーザーからニュース サーバーに投稿されたメッセージの集まりです。ニュース サーバーとして使われるコンピュータには、数千のニュースグループが管理されていることもあります。

インターネットには、あらゆる話題に関するニュースグループがあります。メッセージの内容が管理されているニュースグループもありますが、ほとんどのニュースグループはそうではありません。内容が管理されているニュースグループには、投稿されたメッセージを読んだり、質問に答えたり、不適切なメッセージを削除したりする特別なユーザーがいます。ニュースグループには、だれでもメッセージを投稿することができます。通常は、ニュースグループに参加するために、会員になったり、料金を支払ったりする必要はありません。

Outlook Express でニュースグループを使用するには、ニュース サーバーにアクセスするための手段をインターネット サービス プロバイダから入手する必要があります。目的のアカウントを Outlook Express に設定すると、そのニュース サーバーで管理されているニュースグループのメッセージを表示したり、投稿したりできるようになります。

興味のあるニュースグループを見つけた場合は、ニュースグループを "購読" します。購読したニュースグループは Outlook Express のフォルダ一覧に表示されます。購読することによって、興味のあるニュースグループに簡単にアクセスできるようになり、ニュース サーバーにあるたくさんのニュースグループから探す必要がなくなります。

ニュースグループには、数千件のメッセージが含まれていることもあるため、これらの多くのメッセージから目的の情報を探すことは容易ではありません。このため、Outlook Express には、ニュースグループから必要な情報を簡単に探し出すための機能が豊富に用意されています。

Outlook Express を使ってニュースグループに参加する方法については、次のトピックを参照してください。

メール アカウントまたはニュース アカウントを追加する

興味のあるニュースグループを見つける

ニュースグループを購読する

ニュースグループのメッセージを表示する

ニュースグループにメッセージを投稿する

特定の送信者やドメインからのメッセージを禁止する


ニュースグループを購読する

ニュースグループを購読するには

ニュースグループを購読すると、購読したニュースグループがフォルダ一覧に表示され、簡単にアクセスできるようになります。ニュースグループを購読するには、次のような方法があります。

  • ニュース サーバーを追加するときに、ニュース サーバーに含まれるニュースグループを購読するかどうかを確認するメッセージが表示されます。

  • フォルダ一覧でニュース サーバーをクリックし、[ニュースグループ] をクリックします。次に、購読するニュースグループをクリックし、[購読] をクリックします。このダイアログ ボックスでは、購読を取り消すこともできます。

    注 ニュースグループの一覧でニュースグループ名をダブルクリックしても、購読することができます。

  • 購読していないニュースグループを表示しているときに、フォルダ一覧に表示されているニュースグループをマウスの右ボタンでクリックし、[購読] をクリックします。購読していないニュースグループを表示する方法については、次の「関連項目」を参照してください。
ヒント
  • 購読しているニュースグループを表示するには、フォルダ一覧で目的のニュースグループをクリックします。

  • ニュースグループの購読を取り消すには、[ニュースグループ] をクリックし、[購読済み] タブをクリックします。次に、目的のニュースグループをクリックし、[購読取り消し] をクリックします。フォルダ一覧に表示されているニュースグループをマウスの右ボタンでクリックし、[購読取り消し] をクリックして購読を取り消すこともできます。

関連項目

購読していないニュースグループを表示する

興味のあるニュースグループを見つける


ニュースグループにメッセージを投稿する

ニュースグループにメッセージを投稿するには

新しいスレッドの元になるメッセージを投稿するか、返信を投稿するか、またはメッセージを配信する範囲を限定するかによって、メッセージを投稿する方法は異なります。また、メッセージに書式を設定したり、署名、名刺、またはファイルへのリンクを追加したりすることもできます。ただし、これらの機能の一部を使う場合は、受信者のニュースリーダーが HTML に対応している必要があります。ほとんどのニュースリーダーは、HTML に対応していません。

メッセージの投稿の詳細については、次のトピックを参照してください。

ニュースグループにメッセージを投稿する

ニュースグループのメッセージに対する返信を作成する

サイズの大きいメッセージを送る

送信するニュースグループのメッセージの行の長さを設定する


ニュースグループのメッセージを管理する

ニュースグループのメッセージを管理するには

ニュースグループに多数のメッセージが含まれていてわかりにくい場合は、使いやすい順番に並べ替えることができます。多数のメッセージが含まれているニュースグループを管理したり、必要に応じて Outlook Express のウィンドウの設定を変更したりする方法については、次のトピックを参照してください。

ニュース メッセージを削除する

ニュースグループのメッセージを検索する

ルールを使ってニュース メッセージを管理する

特定のメッセージだけを表示する

メッセージの返信と元になるメッセージをまとめる

Outlook Express のウィンドウの設定を変える


ニュースグループのメッセージが自動的にダウンロードされないようにする

ニュースグループのメッセージが自動的にダウンロードされないようにするには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブの [プレビュー ウィンドウで表示するメッセージを自動的にダウンロードする] チェック ボックスをオフにします。


特定のメッセージだけを表示する

特定のメッセージだけを表示するには

数多くのメッセージを受け取る場合、受信トレイのすべてのメッセージを表示していると、操作しにくくなることがあります。大量のメッセージがあるニュースグループを表示する場合も同様です。Outlook Express には、電子メール メッセージやニュース メッセージの操作を簡単にするためのビューが用意されています。これらのビューを使うと、必要なメッセージだけを表示することができます。また、ユーザー独自のビューを作成することもできます。

詳細については、次のトピックを参照してください。

ビューを使ってメッセージを表示する

独自のビューを作成、使用する


ルールを使って電子メール メッセージを管理する

ルールを使って電子メール メッセージを管理するには

Outlook Express では、受信した大量の電子メール メッセージを効率的に処理できます。ルールを使うと、受信したメッセージを異なるフォルダに自動的に振り分けたり、特定のメッセージに色を付けたりできます。また、特定のメッセージに自動的に返信したり、メッセージを転送したりできます。

詳細については、次のトピックを参照してください。

電子メール メッセージのルールを作成する

ルールを変更する

ダウンロード済みのメッセージにルールを適用する


ルールを使ってニュース メッセージを管理する

ルールを使ってニュース メッセージを管理するには

ニュースグループを購読している場合、ニュース メッセージが大量にあって扱いにくくなることがあります。ルールを使うと、特定のメッセージにフラグを付けたり、メッセージに色を付けたりできます。また、特定のメッセージをダウンロードしたり、不要なメッセージを表示する前に削除したりすることもできます。

詳細については、次のトピックを参照してください。

ニュース メッセージのルールを作成する

ルールを変更する

ダウンロード済みのメッセージにルールを適用する


会話をマークする

会話をマークするには

メールとニュースの両方で、特に興味がある会話スレッドをマークできます。会話スレッドとは、元のメッセージとそのメッセージに対するすべての返信のことです。

  • 受信トレイまたはニュースグループのメッセージ一覧で、マークする会話スレッドを選択し、[メッセージ] メニューの [会話をマークする] をクリックします。

    メッセージ一覧にスレッドの状態を示す列が表示されている場合は、マークする会話スレッドのすべてのメッセージの横に会話のマークを示すアイコン [image] が表示されます。

ヒント
  • マークするメッセージの色を独自に設定して目立たせることができます。[ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックします。次に、[表示されているメッセージを次の色でマークする] ボックスの一覧で色を選択し、[OK] をクリックします。
関連項目

メッセージの返信と元になるメッセージをまとめる

メッセージの一覧に表示する項目を変える

会話スレッドを無視する


メッセージの返信と元になるメッセージをまとめる

メッセージの返信と元になるメッセージをまとめるには

電子メールやニュースグループでの会話に多くの人が参加している場合は、元のメッセージに対する返信を探すのが難しくなります。 Outlook Express では、メッセージの返信を、元になるメッセージの下にまとめるように設定できます。メッセージをまとめた場合、元になるメッセージだけを表示するか、返信もすべて表示するかを選択できます。

  • [受信トレイ] フォルダまたはニュースグループを表示している場合、[表示] メニューの [現在のビュー] をポイントし、[会話別にメッセージをまとめる] をクリックします。
  • すべての会話を展開してメッセージをすべて表示するには、[ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックします。次に [自動的にグループ メッセージを展開する] チェック ボックスをオンにします。
ヒント
  • 元になるメッセージとその返信をすべて表示するには、メッセージの先頭に表示されているプラス記号 (+) をクリックします。 返信を表示しないようにするには、メッセージの先頭に表示されているマイナス記号 (-) をクリックします。

  • 会話は、元になるメッセージの件名に基づいて分類されます。たとえば、"Outlook Express の使用方法" という件名のメッセージで始まる会話には、"RE: Outlook Express の使用方法" という件名のメッセージがすべて含まれます。


ディスク容量を節約する

ディスク容量を節約するには

電子メールやニュースグループのメッセージが使用するハード ディスク領域を減らす方法については、次のトピックを参照してください。

メール フォルダを圧縮してバックアップする

保存されているニュースグループのメッセージを削除してディスク容量を節約する

送信したメッセージのコピーを削除する

メッセージをメール サーバーに保管する

トラブルシューティングに使用したログ ファイルを削除する


電子メール メッセージをオフラインで表示する

電子メール メッセージをオフラインで表示するには

オフラインで作業をする場合、電子メール メッセージはローカル コンピュータにダウンロードされます。再びオンラインでの作業に切り替えると、削除用の印を付けておいたメッセージが削除され、送信トレイのメッセージが送信されます。また、オフラインで実行したほかの操作もすべてオンラインで実行されます。

Outlook Express をオフラインで使うと、次のようなときに便利です。

  • 接続料金を時間単位で課金するインターネット サービス プロバイダ (ISP) を利用している場合や、電話回線が 1 回線だけの場合。このような状況では、オンラインでの作業時間を減らす必要があります。

  • 出張中やインターネットに接続していない時間に、メッセージを読むためにラップトップ コンピュータを使っている場合。

このような要求に合わせて Outlook Express を設定する方法については、次のトピックを参照してください。

オンラインでの作業時間を減らす

インターネットに接続していないときにメッセージを表示する

注
  • オフラインでの作業は、接続が切断されたときとは異なります。接続が切断された場合は、Outlook Express によって自動的に再接続が行われます。オフラインでの作業は、ユーザーがオンラインでの作業に切り替えるまでは、オフラインのまま作業を続けることが前提になっています。ユーザーが再びオンラインでの作業に切り替えると、オフラインでの作業がすべてオンラインで実行されます。


ニュースグループのメッセージをオフラインで表示する

ニュースグループのメッセージをオフラインで表示するには

オフラインでニュースグループのメッセージを表示する機能を使うと、インターネットに接続せずにニュースグループのメッセージを読むことができ、接続費用を節約できます。オフラインでメッセージを読むには、目的のメッセージが含まれるニュースグループを購読し、ヘッダーまたはメッセージ全体のどちらをオフラインで読むのかを指定して、メッセージやヘッダーをコンピュータにダウンロードする (同期する) 必要があります。ダウンロードが完了したら、インターネットから切断し、後で都合の良いときにメッセージを読むことができます。

添付ファイルを含むメッセージ全体を読むように選択することも、件名、送信者、メッセージのサイズなどを含むメッセージ ヘッダーだけを読むように選択することもできます。メッセージ ヘッダーだけを同期する方が、メッセージ全体を同期するよりも短い時間でダウンロードすることができます。また、メッセージ ヘッダーだけでもどのような議論が行われているかわかるため、オフラインの状態で興味のあるヘッダーに印を付けておき、指定したメッセージだけを次に接続したときにダウンロードすることができます。

関連項目

オフラインでニュースグループのメッセージを読むように設定する

メッセージを個別にダウンロードする


Outlook Express のウィンドウの設定を変える

利用方法に合わせて Outlook Express のウィンドウの設定を変える方法については、次のトピックを参照してください。

プレビュー ウィンドウの表示方法を変える

フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替える

ツール バーの設定を変える

メッセージの一覧に表示する項目を変える

メッセージを表示するフォントを変える


Outlook Express からアドレス帳に連絡先を追加する

Outlook Express からアドレス帳に連絡先を追加するには

受信したメッセージの送信者の名前と電子メール アドレスは、Outlook Express からアドレス帳に追加できます。

  • メッセージを開き、[ツール] メニューの [アドレス帳に追加] をポイントし、追加する連絡先をクリックします。

メッセージに対する返信を送るときに、相手のアドレスがアドレス帳に自動的に追加されるように Outlook Express を設定することもできます。

  • Outlook Express で [ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。次に、[返信したメッセージの宛先をアドレス帳に追加する] チェック ボックスをオンにします。


Outlook Express から Internet Explorer を使う

Outlook Express から Internet Explorer を使うには

  • [ヘルプ] メニューの [Microsoft Web ページ] をポイントし、目的のコマンドをクリックします。

    たとえば、Web サイト、個人、会社、団体などを検索するには、[Web の検索] をクリックします。また、優れた Web サイトが集められている MSN の Web ページを表示するには、[ベスト Web] をクリックします。


ニュースグループのメッセージを効率的に読む

ニュースグループのメッセージを効率的に読むには

ここでは、ニュースグループのメッセージを効率的に読むためのヒントを示します。

特定の話題に関するニュースグループを検索するには
  1. フォルダ一覧でニュース サーバーをクリックし、[ニュースグループ] をクリックします。

  2. 検索するニュースグループに含まれる文字列を [次の文字列を含んでいるニュースグループを表示] ボックスに入力します。

メッセージをプレビュー ウィンドウに表示するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [読み取り] タブをクリックし、[プレビュー ウィンドウで表示するメッセージを自動的にダウンロードする] チェック ボックスをオンにします。
未開封のニュースグループのメッセージだけを表示するには
  • 目的のニュースグループを開き、[表示] メニューの [現在のビュー] をポイントします。次に、[開封済みのメッセージを表示しない] をクリックします。
ニュースグループの特定のメッセージに対する返信を表示するには
  • メッセージの横に表示されているプラス記号 (+) をクリックします。そのメッセージの下に返信が表示されます。元のメッセージとその返信は "会話" と呼ばれます。


Web ブラウザから Outlook Express を使うようにする

Web ブラウザから Outlook Express を使うようにするには

Outlook Express を通常使う電子メール プログラムに設定すると、Web ページのリンクをクリックして電子メール メッセージを送るとき、またはブラウザやニュースリーダーで電子メール メッセージを作成するコマンドを実行したときに、Outlook Express が起動するようになります。

同じように、Outlook Express を通常使うニュースリーダーに設定すると、Web ページのリンクをクリックしてニュース グループを表示するとき、またはブラウザでニュースグループを表示するコマンドを実行したときに、Outlook Express が起動するようになります。

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [標準のメッセージ プログラム] で、ニュースまたはメールに対応する [標準とする] をクリックします。


Outlook Express で使うショートカット キー

コマンドを選択したり、プレビュー ウィンドウやメッセージの一覧を切り替えたりするには、以下のショートカット キーを使用できます。特に説明がない限り、これらのショートカット キーは、メールとニュースグループのどちらでも使用できます。

メイン ウィンドウ、メッセージ ウィンドウ、メッセージ作成ウィンドウ

動作 | キー
ヘルプの目次を表示 | F1
すべて選択 | Ctrl + A

メイン ウィンドウ、メッセージ ウィンドウ

動作 | キー
選択したメッセージを印刷 | Ctrl + P
メッセージの送受信 | Ctrl + M
電子メール メッセージの削除 | Del または Ctrl + D
新しいメッセージの作成 | Ctrl + N
アドレス帳を開く | Ctrl + Shift + B
メッセージの送信者へ返信 | Ctrl + R
メッセージの転送 | Ctrl + F
全員へ返信 | Ctrl + Shift + R または Ctrl + G (ニュースのみ)
[受信トレイ] フォルダの内容の表示 | Ctrl + I
一覧の次のメッセージに移動 | Ctrl + > または Ctrl + Shift + >
一覧の前のメッセージに移動 | Ctrl + < または Ctrl + Shift + <
選択したメッセージのプロパティを表示 | Alt + Enter
ニュースグループのメッセージの本文とヘッダーを更新 | F5
次の未開封の電子メール メッセージに移動 | Ctrl + U
次の未開封のニュースグループの会話に移動 | Ctrl + Shift + U
フォルダに移動 | Ctrl + Y

メイン ウィンドウ

動作 | キー
選択したメッセージを開く | Ctrl + O または Enter
選択したメッセージを開封済みにする | Ctrl + Enter または Ctrl + Q
フォルダ一覧 (表示されている場合)、メッセージの一覧、プレビュー ウィンドウ、および連絡先の一覧 (表示されている場合) の切り替え | Tab
すべてのニュースグループのメッセージを開封済みにする | Ctrl + Shift + A
ニュースグループに移動 | Ctrl + W
ニュースグループの会話の展開 (すべての返信を表示する) | ← または +
ニュースグループの会話の折りたたみ (すべての返信を非表示にする) | → または -
次の未開封のニュースグループまたはフォルダに移動 | Ctrl + J
オフラインで表示できるようにニュースグループのメッセージをダウンロード | Ctrl + Shift + M

メッセージ ウィンドウ - 表示または作成

動作 | キー
メッセージを閉じる | Esc
文字列の検索 | F3
メッセージの検索 | Ctrl + Shift + F
[編集]、[ソース]、および [プレビュー] タブの切り替え | Ctrl + Tab

メッセージ ウィンドウ - 作成ウィンドウのみ

動作 | キー
名前の確認 | Ctrl + K または Alt + K
スペル チェック | F7
署名の挿入 | Ctrl + Shift + S
メッセージの送信/投稿 | Ctrl + Enter または Alt + S


メッセージの一覧に表示されるアイコン
電子メール メッセージのアイコン

メッセージの重要度、添付ファイルの有無、開封済み/未開封などは、以下のアイコンで示されます。

アイコン | 意味
添付ファイル | メッセージにファイルが添付されています。
重要度高 | メッセージの重要度は "高" に設定されています。
重要度低 | メッセージの重要度は "低" に設定されています。
開封済み | メッセージは既に開封されています。一覧の文字は標準のスタイルで表示されます。
未開封 | メッセージは開封されていません。一覧の文字は太字で表示されます。
返信済み | メッセージは既に返信されています。
転送済み | メッセージは既に転送されています。
未完成 | メッセージは [下書き] フォルダにあります。まだ完成していません。
未開封、デジタル署名付き | デジタル署名付きのメッセージです。開封されていません。
未開封、デジタル署名付き/暗号化 | 暗号化されたメッセージです。開封されていません。
未開封、暗号化 | デジタル署名付きで、暗号化されたメッセージです。開封されていません。
開封済み、デジタル署名付き | デジタル署名付きのメッセージです。既に開封されています。
開封済み、暗号化 | 暗号化されたメッセージです。既に開封されています。
開封済み、暗号化/デジタル署名付き | デジタル署名付きで、暗号化されたメッセージです。既に開封されています。
折りたたみ | メッセージには返信があり、会話は折りたたまれています。アイコンをクリックすると会話が展開され、元のメッセージに対する返信が表示されます。
展開 | 元のメッセージとすべての返信が展開されています。アイコンをクリックすると会話が折りたたまれ、元のメッセージに対する返信が非表示になります。
未開封、IMAP サーバー | 未開封のメッセージのヘッダーが IMAP サーバーにあります。
IMAP サーバーから削除される開封済みのメッセージ | 開封済みのメッセージで、IMAP サーバーから削除するように指定されています。
[下書き] フォルダのメッセージ | フラグが付いています。
ダウンロードするメッセージ | ダウンロードするように指定されているメッセージです。
ダウンロードするメッセージと会話 | IMAP メッセージとすべての会話がダウンロードするように指定されています。
ダウンロードするメッセージ (単体) | ダウンロードするように指定されている IMAP メッセージです。会話のほかのメッセージは含まれません。
ニュースグループのメッセージのアイコン

会話 (トピックとすべての返信) の展開/折りたたみ、およびメッセージとヘッダーの開封済み/未開封などは、以下のアイコンで示されます。

アイコン | 意味
折りたたみ | この階層の会話は折りたたまれています。アイコンをクリックすると会話が展開され、元のメッセージに対する返信がすべて表示されます。
展開 | この階層の会話は展開されています。アイコンをクリックすると会話が折りたたまれ、元のメッセージに対する返信がすべて非表示になります。
未開封のヘッダー、ダウンロード済み | メッセージは開封されていません。一覧の文字は太字で表示されます。
開封済みのヘッダー、ダウンロード済み | メッセージのヘッダーは既に開封されています。
開封済み、本文とヘッダー | メッセージは既に開封されています。メッセージは、メッセージ ファイルとして使用中のコンピュータに保存されています。
未開封、本文とヘッダー | メッセージは開封されていません。ヘッダーと本文は、メッセージ ファイルとして使用中のコンピュータに保存されています。
削除 | このメッセージは、既にサーバーから削除されています。
ダウンロードするメッセージ | メッセージはダウンロードするように指定されています。
ダウンロードする会話 | 会話に含まれるすべてのメッセージがダウンロードするように指定されています。
ダウンロードするメッセージ (単体) | メッセージはダウンロードするように指定されています。会話のほかのメッセージは含まれません。
返信済み | メッセージは既に返信されています。
転送済み | メッセージは既に転送されています。
新しいニュースグループ | サーバーに新しく開設されたニュースグループです。
[下書き] フォルダのメッセージ | メッセージは [下書き] フォルダにあります。まだ完成していません。
[下書き] フォルダのメッセージ | フラグが付いています。
[下書き] フォルダのメッセージ | マークされている会話です。
[下書き] フォルダのメッセージ | 無視されている会話です。


Outlook Express に関するトラブルシューティング

このトラブルシューティングでは、Outlook Express に関する問題の原因を突き止め、問題を解決する手順を示します。質問の答えをクリックしてください。手順に従って進みながら問題を解決できます。

どのような問題がありますか。

Outlook Express を起動しても、インターネット サービス プロバイダに接続されません。

インターネット サービス プロバイダには接続できますが、メールをダウンロードしようとするとタイムアウトが発生します。

インターネット サービス プロバイダには接続できますが、電子メールを送受信できません。

インターネット サービス プロバイダには接続できますが、ニュースグループが表示されません。

サーバーが見つかりませんでしたというメッセージが表示されます。一部のサーバーには接続できますが、接続できないサーバーがあります。


Outlook Express のユーザー補助機能を使う

Outlook Express のユーザー補助機能を使うには

Microsoft Windows 95、Windows 98、および Windows 2000 のユーザー補助機能のほかに、Outlook Express には、体の不自由な方のために、次のようなユーザー補助機能が用意されています。

新着メッセージを音で通知

新着メッセージが届いたときに音を出して知らせるように設定できます。

メッセージの一覧やフォルダ一覧のサイズの調節

メッセージやメッセージの一覧を表示する方法を変更できます。メッセージをプレビュー ウィンドウに表示する場合は、メッセージの一覧とプレビュー ウィンドウの分割の方法を、上下または左右のどちらかに指定できます。また、メッセージの一覧だけを表示することもできます。

ツール バーのカスタマイズ

ツール バーでは、文字列を表示する方法やアイコンの大きさを変更できます。また、頻繁に使用するボタンをツール バーに簡単に追加できます。

キーボード操作

Outlook Express のすべての機能はキーボードまたはマウスで使用できます。また、よく使うキーが押しやすい位置に配置されている Dvorak キーボードにも対応しています。

関連項目

新着メッセージが届いたときに音を鳴らす

プレビュー ウィンドウの表示方法を変える

ツール バーの設定を変える

Outlook Express で使うショートカット キー


段落の書式を変える

段落の書式を変えるには
  1. 書式を変える段落の中をクリックするか、または書式を変える文字列を選択します。

  2. [書式] メニューのコマンドまたは書式バーのボタンをクリックして文字列の書式を変えます。

    目的 | 操作
    段落のインデントを変えるには | 書式バーの [インデント] ボタンまたは [インデント解除] ボタンをクリックします。
    水平線を挿入するには | 水平線を挿入する場所をクリックし、書式バーの [水平線の挿入] ボタンをクリックします。
    リッチ テキスト形式 (HTML) の書式を設定するには | [書式] メニューの [スタイル] をポイントし、オプションを選択します。

注
  • 書式を設定できない場合は、メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルをブラウザで開くと、設定したとおりの書式で表示されます。
関連項目

フォントの種類、スタイル、およびサイズを変える

段落番号や行頭文字の付いた箇条書きを作成する


インターネットに接続していないときにメッセージを表示する

インターネットに接続していないときにメッセージを表示するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [全般] タブで、[コンピュータがインターネットに接続していない場合] ボックスの [オフライン作業中でない場合に接続する] をクリックします。

  3. IMAP サーバーまたは HTTP サーバーに接続する場合は、フォルダ一覧でサーバー名をクリックし、オフラインで表示する項目のチェック ボックスがオンになっていることを確認します。次に、[アカウントの同期] をクリックします。

  4. [ファイル] メニューの [オフライン作業] をクリックします。
注

  • アカウントの種類を確認するには、[ツール] メニューの [アカウント] をクリックします。次に、目的のメール アカウントをクリックし、[プロパティ] をクリックします。アカウントの種類は、[詳細設定] タブに表示されます。
関連項目

電子メール メッセージをオフラインで表示する

オンラインでの作業時間を減らす

ダウンロードする内容を指定する


オンラインでの作業時間を減らす

オンラインでの作業時間を減らすには

[ツール] メニューの [送受信] をクリックした後に自動的に接続が切断されるように Outlook Express を設定するには、次の操作を行います。このように設定すると、課金が発生したり、電話回線を占有することなく、オフラインでメッセージを読んだり作成したりできます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [接続] タブの [送受信が終了したら切断する] チェック ボックスをオンにします。

  3. IMAP サーバーまたは HTTP サーバーに接続する場合は、フォルダ一覧でサーバー名をクリックし、オフラインで表示する項目のチェック ボックスがオンになっていることを確認します。

注
  • メッセージを送信または受信するために接続し直すには、[ツール] メニューの [送受信] をポイントし、目的のコマンドをクリックします。

  • オフラインのときに IMAP フォルダを選択していて、[ファイル] メニューの [オフライン作業] コマンドに印が付いていない場合は、自動的に再接続されます。この場合は、[送受信] をクリックしても自動的に切断されません。
関連項目

電子メール メッセージをオフラインで表示する

インターネットに接続していないときにメッセージを表示する

ダウンロードする内容を指定する


アドレス帳をエクスポートする

アドレス帳をエクスポートするには

  1. [ファイル] メニューの [エクスポート] をポイントし、[アドレス帳] をクリックします。

  2. エクスポートの形式を選択します。Outlook Express からアドレス帳を直接エクスポートするには、[Microsoft Exchange 個人用アドレス帳] を選択します。カンマでアドレス情報を区切ったファイルにエクスポートするには、[テキスト ファイル (CSV)] を選択します。

  3. [エクスポート] をクリックします。

  4. アドレス帳をエクスポートする目的に対応するプロファイルを選択し、[OK] をクリックします。
関連項目

Outlook Express のアイテムをエクスポートする

ほかの電子メール プログラムからメッセージをインポートする


メッセージにファイルを挿入する

メッセージにファイルを挿入するには

  1. メッセージ ウィンドウの任意の部分をクリックします。

  2. [挿入] メニューの [添付ファイル] をクリックし、添付するファイルを探します。

  3. 添付するファイルを選択し、[添付] をクリックします。

    メッセージ ヘッダーの [添付] ボックスにファイルが表示されます。

注
  • [挿入] メニューの [ファイルからのテキスト] をクリックすると、テキスト ファイル (*.txt) をメッセージの本文に追加できます。
関連項目

電子名刺をすべてのメッセージに追加する

メッセージにサウンドを挿入する

メッセージに画像を挿入する

メッセージにリンクまたは HTML ページを挿入する


メッセージにリンクまたは HTML ページを挿入する

メッセージにリンクまたは HTML ページを挿入するには

  1. メッセージ ウィンドウで、リンクまたは Web ページの文字列を挿入する部分をクリックします。

  2. リンクを追加する場合は、[挿入] メニューの [ハイパーリンク] をクリックします。次に、ファイルの種類を選択し、リンク先のパスまたはアドレス (URL) を入力します。

    3. HTML ページを追加する場合は、[挿入] メニューの [ファイルからのテキスト] をクリックします。次に、[ファイルの種類] ボックスの [HTML ファイル] をクリックし、追加するファイルを検索します。

ヒント
  • [ハイパーリンク] コマンドが選択できない場合は、メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックします。HTML 形式が選択されているときは、このコマンドに印が付いています。

  • メッセージの文字列にリンクを設定する場合は、リンクを作成する前にその文字列を選択します。

関連項目

メッセージにファイルを挿入する

電子名刺をすべてのメッセージに追加する

メッセージにサウンドを挿入する

メッセージに画像を挿入する


メッセージに画像を挿入する

メッセージに画像を挿入するには

  1. メッセージで、画像を表示する場所をクリックします。

  2. [挿入] メニューの [画像] をクリックし、[参照] をクリックして画像ファイルを探します。

  3. 必要に応じて、画像ファイルのレイアウトと間隔の情報を入力します。

注
  • [画像] コマンドを選択できない場合は、メッセージが HTML 形式であるかどうかを確認してください。確認するには、メッセージ ウィンドウで、[書式] メニューの [リッチ テキスト (HTML)] コマンドに印が付いているかどうかを調べます。印が付いている場合は、HTML 形式が設定されています。

  • 挿入した画像をメッセージの受信者側で表示できない場合は、[ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。[メール送信の形式] の [HTML 形式の設定] をクリックし、[メッセージに画像を添付する] チェック ボックスがオンになっていることを確認して、メッセージをもう一度送信してください。

  • メッセージに背景の画像を挿入するには、メッセージ ウィンドウで [書式] メニューの [背景] をポイントし、[画像] をクリックします。使用するファイルを探すには、[参照] をクリックします。
関連項目

メッセージにファイルを挿入する

電子名刺をすべてのメッセージに追加する

メッセージにサウンドを挿入する

メッセージにリンクまたは HTML ページを挿入する


メッセージにサウンドを挿入する

メッセージにサウンドを挿入するには

  1. メッセージ ウィンドウの任意の部分をクリックします。

  2. [書式] メニューの [背景] をポイントし、[サウンド] をクリックします。

  3. 挿入するファイルの名前と、ファイルを再生する回数を入力します。
関連項目

メッセージにファイルを挿入する

電子名刺をすべてのメッセージに追加する

メッセージに画像を挿入する

メッセージにリンクまたは HTML ページを挿入する


アドレス帳をインポートする

アドレス帳をインポートするには

Windows アドレス帳ファイル (WAB) のほか、Netscape Communicator、Microsoft Exchange の個人用アドレス帳、およびテキスト (CSV) ファイルからアドレス帳の連絡先をインポートできます。

Windows アドレス帳からインポートするには

  1. [ファイル] メニューの [インポート] をポイントし、[アドレス帳] をクリックします。

  2. インポートするアドレス帳またはファイルの種類を選択し、[開く] をクリックします。
Windows アドレス帳ファイル以外のアドレス帳のファイルからインポートするには

  1. [ファイル] メニューの [インポート] をポイントし、[ほかのアドレス帳] をクリックします。

  2. インポートするアドレス帳またはファイルの種類をクリックし、[インポート] をクリックします。

目的のアドレス帳が一覧に表示されない場合は、アドレス帳をテキスト ファイル (CSV) 形式、または LDIF (LDAP Directory Interchange Format) ファイル形式でエクスポートし、その種類を指定してインポートします。

関連項目

Outlook Express にアイテムをインポートする

アドレス帳をエクスポートする


メール アカウントの設定をインポートする

メール アカウントの設定をインポートするには

  1. [ファイル] メニューの [インポート] をポイントし、[メール アカウントの設定] をクリックします。

  2. インポートするメール クライアントを選択し、[次へ] をクリックします。

  3. メール アカウントの設定が表示されます。設定を変更しない場合は [変更しない] を選択し、[次へ] をクリックします。次に、手順 5. に進みます。

  4. 設定を変更するには、[変更する] を選択し、[次へ] をクリックします。インターネット接続ウィザードを使って、メール アカウントを設定します。必要に応じて設定を変更し、[次へ] をクリックします。

  5. ウィザードの最後の画面で、[完了] をクリックします。

  6. アカウント情報を確認するには、[ツール] メニューの [アカウント] をクリックします。
関連項目

Outlook Express にアイテムをインポートする

ニュース アカウントの設定をインポートする


ニュース アカウントの設定をインポートする

ニュース アカウントの設定をインポートするには

  1. [ファイル] メニューの [インポート] をポイントし、[ニュース アカウントの設定] をクリックします。

  2. インポートするニュース アカウントを選択し、[次へ] をクリックします。

  3. ニュース アカウントの設定が表示されます。設定を変更しない場合は [変更しない] を選択し、[次へ] をクリックします。次に、手順 5. に進みます。

  4. 設定を変更するには、[変更する] を選択し、[次へ] をクリックします。インターネット接続ウィザードを使って、ニュース アカウントを設定します。必要に応じて設定を変更し、[次へ] をクリックします。

  5. ウィザードの最後の画面で、[完了] をクリックします。

  6. アカウント情報を確認するには、[ツール] メニューの [アカウント] をクリックします。
関連情報

Outlook Express にアイテムをインポートする


インターネット サービス プロバイダに問い合わせます。

この問題は、このトラブルシューティングでは解決できません。インターネット サービス プロバイダまたはローカル エリア ネットワーク (LAN) のシステム管理者に連絡する必要があります。インターネット サービス プロバイダまたはローカル エリア ネットワーク (LAN) のシステム管理者から提供された接続の設定やアカウント情報が正しくないか、またはインターネット サービス プロバイダのサーバーまたはソフトウェアが正しく動作していない可能性があります。

インターネット サービス プロバイダに問い合わせる前に、メール サーバーで送受信されたコマンドのログを作成してください。このログがあると、問題の解決に役立ちます。

ログ ファイルを作成するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [メンテナンス] タブをクリックし、[トラブルシューティング] で、ログを作成したいサーバーの種類を選択します。

  3. ログ ファイルを表示するには、[スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダ] をクリックします。

  4. [名前] ボックスにログ ファイル名を入力します。

    ログ ファイルの名前は、pop3.log、smtp.log などのように、サーバーの種類を示す文字列の後に拡張子 (.log) が続きます。ログ ファイルの正確な名前がわからない場合は、「*.log」と入力して検索し、検索結果の一覧からサーバーのログ ファイルを選択します。

注
  • ログ ファイルのサイズは、非常に大きくなる場合があります。問題が解決したら、上の手順に従ってこのオプションを必ずオフにしてください。
関連項目

Outlook Express をアンインストールする

トラブルシューティングに使用したログ ファイルを削除する


詳細なセキュリティ情報

Outlook Express は、S/MIME Version 2 および 3 の仕様と互換性があり、RC2 (40 ビットおよび 128 ビット)、DES (56 ビット)、および 3DES (168 ビット) の暗号化アルゴリズムに対応しています。ただし、米国版またはカナダ版以外の Outlook Express では、RC2 (40 ビット) 暗号化アルゴリズムと DES 暗号化アルゴリズムしか利用できません。Outlook Express では、RC2 (64 ビット) の暗号化メッセージを解読できますが、このアルゴリズムを使ってメッセージを送信することはできません。

Outlook Express では、メッセージに署名を添付するときに、ハッシング アルゴリズムとして SHA-1 だけを使用できます。プライベート キーを発行した証明機関とキー生成のプロセスにより、プライベート キーのビット長は異なります。

プライベート キーはコンピュータに保管されるので、自分のコンピュータを使用されない限り安全です。Microsoft 暗号システム コンポーネントを使ってインストールされたプライベート キーは、デジタル ID を発行する証明機関に送られません。キーは、どの政府機関にもエスクローとして保管されることはありません。

関連項目

セキュリティで保護されたメッセージを送信する

デジタル ID を取得してメール アカウントに追加する

連絡先のデジタル ID をアドレス帳に追加する

暗号化したメッセージやデジタル署名付きのメッセージを送る


デジタル ID の信頼性を変更する

デジタル ID の信頼性を変更するには

アドレス帳にほかのユーザーのデジタル ID を追加すると、"信頼性" が関連付けられます。信頼性とは、デジタル ID を持つ個人、グループ、または企業を信頼する程度を示します。信頼性は、標準で [発行元から信頼性を受け継ぐ] に設定されています。この設定は、デジタル ID の発行元 (たとえば、証明機関) が信頼できれば、そのデジタル ID も信頼できると見なすことを意味します。

ただし、デジタル ID は証明機関によって発行されるとは限りません。このため、たとえば個人が作成したデジタル ID は、自動的に信頼するようには設定しない方が安全です。また、デジタル ID の所有者から、デジタル ID のプライベート キーが改ざんされている可能性があるという警告を受け取った場合は、信頼性を [明示的にこの証明を信頼しない] に変更した方が安全です。

  1. アドレス帳で、目的の連絡先の名前をダブルクリックします。

  2. [デジタル ID] タブをクリックし、信頼性を変更するデジタル ID をクリックします。次に、[プロパティ] をクリックします。

  3. [信頼性] タブをクリックし、[信頼性の編集] の設定を変えます。

    • デジタル ID の信頼性を、その発行元の信頼性と同じにするには、[発行元から信頼性を受け継ぐ] をクリックします。

    • 発行元の信頼性に関係なく、デジタル ID を信頼できるものと見なすには、[明示的にこの証明を信頼する] をクリックします。

    • 信頼できない種類のデジタル ID を受け取った場合や、デジタル ID に関連付けられている個人または会社を信頼できない場合は、[明示的にこの証明を信頼しない] をクリックします。デジタル ID を信頼できない場合は、削除せずにこのオプションを選択することをお勧めします。このオプションを選択しておくと、同じデジタル ID が含まれているメッセージを受け取った場合に、警告のメッセージが表示されるようになります。

関連項目

セキュリティで保護されたメッセージを送信する

デジタル ID を確認する

連絡先のデジタル ID をアドレス帳に追加する


デジタル ID を取得してメール アカウントに追加する

デジタル ID を取得してメール アカウントに追加するには

デジタル ID で署名されたメッセージを送信する場合は、まずデジタル ID を取得する必要があります。Outlook Express では、デジタル署名付きのメッセージを初めて送信したときに、メール アカウントにデジタル ID が自動的に追加されます。

  1. デジタル ID を証明機関から取得します。

    デジタル ID を取得する証明機関の詳細については、Microsoft Internet Explorer のデジタル ID の Web サイトを参照してください。

  2. 新規のメッセージ ウィンドウで、[ツール] メニューの [デジタル署名] をクリックします。

  3. メッセージを作成して送信します。

    4. メッセージを送信する時に、その電子メールアドレスに関連付けられている有効なデジタル ID が検索され、メール アカウントにその ID が追加されます。複数のデジタル ID がある場合は、メール アカウントに追加するデジタル ID を選択する必要があります。

ヒント
  • デジタル ID を使うには、デジタル ID に関連付けられている電子メール アドレスとメール アカウントの電子メール アドレスが一致している必要があります。複数のメール アカウントを持っている場合は、それぞれのアカウントにデジタル ID が必要になります。

  • アカウントの [プロパティ] ダイアログ ボックスにある [全般] タブで、異なる返信先のアドレスを設定した場合は、メッセージの受信者は同じデジタル ID を使って暗号化メッセージを返信することができなくなります。また、デジタル ID で保護されたメッセージを送信する場合は、返信用の電子メール アドレスは、デジタル署名付きのメールを送信した時に使用したアカウントと一致している必要があります。
関連項目

セキュリティで保護されたメッセージを送信する

暗号化したメッセージやデジタル署名付きのメッセージを送る


メッセージの保存場所を変更する

メッセージの保存場所を変更するには
  1. [ツール] メニューの [オプション] をクリックし、[メンテナンス] タブをクリックします。次に、[保存フォルダ] をクリックします。

  2. [変更] をクリックし、メッセージを保存するフォルダを選択します。


IMAP サーバーまたは HTTP サーバーの電子メール メッセージを表示または返信する

IMAP サーバーまたは HTTP サーバーの電子メール メッセージを表示または返信するには
  1. フォルダ一覧で、目的のメッセージが含まれるフォルダをクリックします。

  2. プレビュー ウィンドウにメッセージの内容を表示するには、目的のメッセージをクリックします。新しくウィンドウを開いてメッセージの内容を表示するには、目的のメッセージをダブルクリックします。

  3. メッセージを転送するか、または返信を作成するには、ツール バーの [返信] ボタン、[全員へ返信] ボタン、または [転送] ボタンをクリックします。次に、メッセージの本文を入力し、ツール バーの [送信] ボタンをクリックします。
注
  • メッセージの表示中にエラーが発生した場合は、メッセージの本文がダウンロードされていない可能性があります。Outlook Express では、オンラインのときにはメッセージが自動的にダウンロードされます。
関連項目

ダウンロードする内容を指定する

サーバー ベースのメール アカウントを使う


IMAP フォルダの表示/非表示を切り替える

IMAP フォルダの表示/非表示を切り替えるには

IMAP アカウントを最初に同期すると、表示しないように設定したフォルダや、同期の設定を変更 (たとえば、[すべてのメッセージ] から [ヘッダーのみ] に変更するなど) したフォルダを除くすべてのフォルダから、すべてのメッセージがダウンロードされます。

  1. オンラインのときに、フォルダ一覧で IMAP サーバーをクリックします。

    メール フォルダがメイン ウィンドウに表示されます。

  2. [IMAP フォルダ] をクリックします。

  3. メッセージの内容がダウンロードされないようにするには、[IMAP フォルダの表示/非表示] ダイアログ ボックスでフォルダを選択し、[表示しない] をクリックします。フォルダを表示し、メッセージの内容をダウンロードするには、[表示] をクリックします。

    4. 表示されているフォルダだけが、アカウントを同期したときにダウンロードされます。

ヒント
  • ヘッダーだけ、メッセージ全体、または新着メッセージだけがダウンロードされるように、同期の設定を変更することができます。詳細については、次の「関連項目」を参照してください。
関連項目

ダウンロードする内容を指定する

サーバー ベースのメール アカウントを使う


ダウンロードする内容を指定する

ダウンロードする内容を指定するには

IMAP、HTTP、またはニュース サーバーのフォルダに関する同期の設定を変更すると、オフラインで表示することができる項目を、すべてのメッセージ、ヘッダーのみ、および新着メッセージのみから指定できます。

  1. フォルダ一覧で、IMAP サーバー、HTTP サーバー、またはニュース サーバーを選択します。

  2. メイン ウィンドウでフォルダまたはニュースグループを選択します。複数のフォルダやニュースグループを選択することもできます。

  3. [設定] をクリックし、次のいずれかの項目をクリックします。

    • [すべてのメッセージ]

    • [新着メッセージのみ]

    • [ヘッダーのみ]

    4. 特定のフォルダまたはニュースグループからメッセージがダウンロードされないように設定するには、[同期しない] をクリックします。

関連項目

サーバー ベースのメール アカウントを使う

IMAP フォルダの表示/非表示を切り替える


デジタル ID を確認する

デジタル ID を確認するには

取り消しの確認を有効にしておくと、セキュリティで保護されたメッセージを受信し、そのメッセージを開こうとしたときにデジタル ID が確認されます。ただし、取り消しの確認を行うには、オンラインの状態になっている必要があります。取り消しの確認は、問い合わせのメッセージが証明機関に自動的に送信されることによって行われます。このメッセージでは、受信したメッセージで使用されているデジタル ID に関する情報が問い合わせられます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [セキュリティ] タブの [詳細] をクリックします。

  3. デジタル署名が追加されているメッセージを確認する場合は、[オンライン時のみ実行する] をクリックします。この機能を使うには、あらかじめオンラインの状態にしておく必要があります。
関連項目

デジタル ID の信頼性を変更する


セキュリティ ゾーンを設定する

セキュリティ ゾーンを設定するには

Outlook Express では、HTML 形式の電子メール メッセージに含まれる ActiveX コントロールやスクリプトなどのアクティブ コンテンツの実行を制限するために、セキュリティ ゾーンを使うことができます。中程度のセキュリティ レベルを設定して多くのアクティブ コンテンツが実行されるようにしたり、より制限されたセキュリティ ゾーンを選択したりできます。

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. [セキュリティ ゾーン] で、目的のセキュリティ ゾーンを選択します。

    • 通常の使用方法では、[インターネット ゾーン] を選択します。多くの Outlook Express ユーザーはこの設定を使っています。

    • より安全な環境を保つためには、[制限付きサイト ゾーン] を選択します。
注

  • Internet Explorer では、セキュリティ ゾーンのセキュリティ レベルを調整できます。Internet Explorer で指定するセキュリティ設定は、Outlook Express にも適用されます。セキュリティ レベルを調整するには、Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックし、[セキュリティ] タブをクリックします。

関連項目

セキュリティで保護されたメッセージを送信する

不要なメッセージを禁止する


オートコンプリート機能を使ってアドレスを入力する

オートコンプリート機能を使ってアドレスを入力するには
  1. 新規のメッセージ ウィンドウで、[宛先] ボックスに受信者の名前またはアドレスの一部を入力します。

  2. [ツール] メニューの [名前の確認] をクリックします。
ヒント
  • 自動的に名前が確認されるように設定するには、[ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。次に、[メッセージ作成時に、自動的にアドレスを完了する] チェック ボックスをオンにします。

関連項目

電子メール アドレスを確認するディレクトリ サービスを指定する


暗号化したメッセージやデジタル署名付きのメッセージを送る

暗号化したメッセージやデジタル署名付きのメッセージを送るには

デジタル署名によって、メッセージの受信者は送信者の身元を確認することができます。メッセージを暗号化すると、送信する間に第三者に内容を読まれないようにすることができます。

  • メッセージを作成します。

  • メッセージにデジタル署名を付けるには、[ツール] メニューの [デジタル署名] をクリックします。

  • メッセージを暗号化するには、[ツール] メニューの [暗号化] をクリックします。
    ヒント

    • メッセージにデジタル署名を付けたり、メッセージを暗号化したりするには、デジタル ID が必要です。デジタル ID を取得していない場合は、デジタル ID を取得するかどうかを確認するメッセージが表示されます。

    関連項目

    暗号化されたメッセージやデジタル署名付きのメッセージを読む

    メッセージに自動的にデジタル署名を付けたり、暗号化したりする

    複数の認証を使用できるように Outlook Express を設定する


複数の認証を使用できるように Outlook Express を設定する

複数の認証を使用できるように Outlook Express を設定するには

Outlook Express では、認証を使ってデジタル署名付きのメッセージを送信したり、また別の認証を使って暗号化したメッセージを送信するように設定できます。設定を行うには、最低 1 つは認証を取得する必要があります。次の関連項目を参照してください。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. 認証で使用するアカウントを選択してから、[プロパティ] をクリックします。

  3. [セキュリティ] タブで [選択] をクリックし、使用する認証の種類を指定します。
関連項目

デジタル ID を取得してメール アカウントに追加する

メッセージに自動的にデジタル署名を付けたり、暗号化したりする


電子メール メッセージを Microsoft Outlook または Microsoft Exchange にエクスポートする

電子メール メッセージを Microsoft Outlook または Microsoft Exchange にエクスポートするには
  1. [ファイル] メニューの [エクスポート] をポイントし、[メッセージ] をクリックします。

  2. [プロファイルの選択] ダイアログ ボックスで、メッセージをエクスポートするアプリケーションに対応するプロファイル名を選択します。

  3. メッセージをすべてエクスポートするには、[すべてのフォルダ] をクリックします。

  4. 特定のフォルダにあるメッセージをエクスポートするには、[選択されたフォルダ] をクリックし、エクスポートするフォルダを選択します。
関連項目

Outlook Express のアイテムをエクスポートする

ほかの電子メール プログラムからメッセージをインポートする


ほかの電子メール プログラムからメッセージをインポートする

ほかの電子メール プログラムからメッセージをインポートするには

Outlook Express インポート ウィザードを使うと、Microsoft Exchange、Microsoft Outlook のほか、Netscape Communicator、Eudora などのさまざまなインターネット電子メール プログラムからメッセージを簡単にインポートできます。

  1. [ファイル] メニューの [インポート] をポイントし、[メッセージ] をクリックします。

  2. メッセージをインポートする電子メール プログラムを選択し、[次へ] をクリックします。

  3. インポートするメッセージがある場所を確認し、[次へ] をクリックします。

  4. メッセージをすべてインポートするには、[すべてのフォルダ] をクリックし、[次へ] をクリックします。[選択されたフォルダ] をクリックすると、指定したフォルダをインポートすることができます。

  5. [完了] をクリックします。
ヒント
  • メッセージをインポートする電子メール プログラムとそのバージョンを確認するには、電子メール プログラムを起動し、[ヘルプ] メニューの [バージョン情報] をクリックして表示される情報を確認します。

関連項目

Outlook Express のアイテムをエクスポートする

電子メール メッセージを Microsoft Outlook または Microsoft Exchange にエクスポートする


ツール バーの設定を変える

ツール バーの設定を変えるには
  1. メイン ウィンドウが表示されている場合は、[表示] メニューの [レイアウト] をクリックし、[ツール バーの変更] をクリックします。

    メッセージ ウィンドウが表示されている場合は、[表示] メニューの [ツール バー] をポイントし、[カスタマイズ] をクリックします。

  2. ツール バーの文字列を変更するには、[テキストのオプション] ボックスの一覧から選択します。

  3. アイコンのサイズを変更するには、[アイコンのオプション] ボックスの一覧から選択します。

  4. ボタンを追加するには、[利用できるツール バー ボタン] ボックスで目的のボタンの名前をクリックし、[追加] をクリックします。ボタンを削除するには、[現在のツール バー ボタン] ボックスで目的のボタンの名前をクリックし、[削除] をクリックします。

    ボタンが表示される順番を入れ替えるには、[現在のツール バー ボタン] ボックスでボタンの名前をクリックし、[上へ] または [下へ] をクリックします。


メッセージ フォルダのメッセージを検索する

メッセージ フォルダのメッセージを検索するには
  1. [編集] メニューの [検索] をポイントし、[メッセージ] をクリックします。

  2. 検索条件をボックスに入力します。
ヒント
  • 標準の設定では、現在選択しているフォルダが検索されます。ほかのフォルダを検索するには、[参照] をクリックし、フォルダを選択します。

  • また、[件名]、[送信者] または [送信日時] の上部などをクリックして、カラムを並べ替えてメッセージを検索できます。メッセージをカラムごとに並べ替えるには、カラムの上部をクリックします。たとえば、[送信者] カラムをクリックすると、送信者名を基準にして昇順または降順に並べ替えることができます。
関連項目

特定のメッセージだけを表示する

メッセージの返信と元になるメッセージをグループ化する

メールやニュース メッセージにフラグを付ける


メッセージにフラグを付ける

メールやニュース メッセージにフラグを付けるには

受信したメッセージにフラグを付けて後で見つけやすくできます。

  • メイン ウィンドウで、メッセージの横のフラグ カラムをクリックします。

    • または

  • メイン ウィンドウで、フラグを付けるメッセージを選択し、[メッセージ] メニューの [メッセージのフラグ] をクリックします。
ヒント
  • フラグ カラムの上部にあるフラグ アイコンをクリックすると、すべてのフラグ付きメッセージを並び替えて分類することができます。

  • フラグ アイコンをクリックすると、メッセージからフラグを削除できます。

  • 特定のメッセージを受信した時にフラグを付けるルールを定義できます。
関連項目

電子メール メッセージのルールを作成する

ニュースグループ メッセージのルールを作成する

ニュースグループのメッセージを検索する

メッセージ フォルダのメッセージを検索する


フォントの種類、スタイル、およびサイズを変える

フォントの種類、スタイル、およびサイズを変えるには

すべてのメッセージの文字列を変更することも、1 つのメッセージの中の選択した文字列だけを変更することもできます。

すべてのメッセージの書式を変えるには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [作成] タブをクリックし、[フォントの設定] をクリックします。

個別のメッセージに含まれる文字列の書式を変えるには
  1. 書式を変更する文字列を選択します。

    2. メッセージに含まれるすべての文字列の書式を変えるには、[編集] メニューの [すべて選択] をクリックします。

  2. 書式バーで、目的の書式に対応するボタンをクリックします。
注
  • 書式を設定できない場合は、メッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックし、メッセージを HTML 形式に設定します。 HTML 形式に設定されているときは、このコマンドに印が付いています。

  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルをブラウザで開くと、設定したとおりの書式で表示されます。
関連項目

送信するメッセージにひな形を使用する

段落の書式を変える


会話スレッドを無視する

会話スレッドを無視するには

メールとニュースの両方で、興味のない会話スレッドを無視したり、表示されないようにしたりできます。会話スレッドとは、元のメッセージとそのメッセージに対するすべての返信のことです。

  • 受信トレイまたはニュースグループのメッセージ一覧で、無視する会話スレッドを選択します。次に、[メッセージ] メニューの [会話を無視する] をクリックします。

    メッセージ一覧に会話スレッドの状態を示す列が表示されている場合は、無視されている会話スレッドのメッセージすべてに無視を示すアイコン [image] が表示されます。

  • 無視するメッセージが表示されないようにして、メッセージ一覧をより見やすくするには、[表示] メニューの [現在のビュー] をポイントし、[開封または無視されたメッセージを表示しない] をクリックします。

    [開封または無視されたメッセージを表示しない] をクリックすると、開封済みのメッセージと無視されているメッセージの両方が表示されなくなります。

ヒント
  • 無視されているメッセージは表示せずに、開封済みのメッセージが表示されるようにするには、上の手順に従って [表示] メニューの [現在のビュー] をポイントし、[開封または無視されたメッセージを表示しない] をクリックします。次に、もう一度 [表示] メニューの [現在のビュー] をポイントし、[ビューの定義] をクリックします。次に、[ビューの定義] ダイアログ ボックスの [新規作成] をクリックして [新規ビュー] ダイアログ ボックスで、[1. ルールの条件を選択してください] ボックスの [メッセージが開封済みの場合] チェック ボックスをオンにします。[2. 説明] ボックスの [表示する/表示しない] をクリックし、[メッセージを表示する] を選択します。[3. ビューの名前] ボックスでこのビューに名前を付け、[OK] をクリックします。
関連項目

メッセージの返信と元になるメッセージをまとめる

メッセージの一覧に表示する項目を変える

会話をマークする


段落番号や行頭文字の付いた箇条書きを作成する

段落番号や行頭文字の付いた箇条書きを作成するには
  1. メッセージ ウィンドウで、箇条書きの開始位置をクリックします。

  2. [書式] メニューの [スタイル] をポイントし、[番号付きリスト] または [記号付きリスト] をクリックします。

  3. 箇条書きの最初の項目を入力します。Enter キーを押すと、次の行も同じ種類の箇条書きの形式になります。

  4. 箇条書きを終了するには、Enter キーを 2 回続けて押します。
注
  • 書式を設定できない場合は、新規のメッセージ ウィンドウで [書式] メニューの [リッチ テキスト (HTML)] をクリックし、メッセージを HTML 形式に設定します。HTML 形式に設定されているときは、このコマンドに印が付いています。

  • メッセージを表示する電子メール プログラムまたはニュースリーダーが HTML 形式に対応していない場合は、メッセージは単純なテキスト形式として表示され、HTML 形式のファイルが添付されます。添付ファイルを Web ブラウザで開くと、設定したとおりの書式で表示されます。

  • [書式] メニューの箇条書きのスタイル名は、標準の HTML タグに対応しています。たとえば、[ディレクトリ リスト] を選択すると DIR タグが挿入され、[メニュー リスト] を選択すると MENU タグが挿入されます。詳細については、HTML に関するドキュメントを参照してください。
関連項目

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える


新着メッセージが届いたときに音を鳴らす

新着メッセージが届いたときに音を鳴らすには

  1. [ツール] メニューの [オプション] をクリックします。

  2. [全般] タブの [メッセージが届いたら音を鳴らす] チェック ボックスをオンにします。


ほかの言語で作成されたメッセージを表示および送信する

ほかの言語で作成されたメッセージを表示および送信するには

Outlook Express では、通常、送信者がメッセージを作成した言語を使ってメッセージが表示されます。ただし、メッセージのヘッダーに十分な情報が含まれていない場合や、情報が不正確な場合は、メッセージを適切な言語で表示できません。特に、ニュースグループのメッセージの場合は、ヘッダーの情報が十分でないことがあります。

表示するメッセージのエンコードを変更するには

  • メッセージ ウィンドウで [表示] メニューの [エンコード] をポイントし、使用するエンコードをクリックします。異なる言語で作成されたメッセージを正しく表示するには、その言語の文字セットがコンピュータにインストールされている必要があります。文字セットのダウンロードについては、Internet Explorer の Web サイトを参照してください。

Outlook Express では、メッセージのヘッダーに特定のエンコードの情報が指定されていない場合、そのメッセージは標準のエンコードを使って表示されます。

メッセージを表示するために標準のエンコードを設定するには

  1. [ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックして [フォント] をクリックします。

  2. 最上部のボックスの一覧で使用する言語を選択し、[既定に設定] をクリックします。
ほかの言語でメッセージを送信する

メッセージの返信は、元のメッセージと同じエンコードで送信されます。返信するメッセージのエンコードを変更すると、元のメッセージが正しく表示されません。ただし、HTML 形式で返信を作成し、送り先のプログラムが HTML 形式に対応している場合は、正しく表示されます。また、Unicode で作成したメッセージを送信することもできますが、電子メール プログラムやニュースリーダーには Unicode に対応していないものもあります。

作成中のメッセージに異なるエンコードを使用するには

  • メッセージ ウィンドウで、[書式] メニューの [エンコード] をポイントし、使用するエンコードをクリックします。

新しいメッセージを作成して送信するときには、標準のエンコードが使用されます。

メッセージを送信するときに使用する標準のエンコードを設定するには

  • [ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。次に、[文字設定の割り当て] をクリックし、目的のエンコードをクリックします。
関連項目

ツール バーの設定を変える


送信したメッセージを相手が受信したことを確認する

送信したメッセージを相手が受信したことを確認するには

Outlook Express では、自分が送信した電子メールの開封確認メッセージを受け取るように設定できます。開封確認メッセージは、メッセージの受信者が受け取ったメッセージを表示した時に送信者に送られます。この機能は、緊急のメッセージを伝えたり、相手が確実にメッセージを受け取ったかどうかを確認したいときに役立ちます。

  • メッセージごとに開封確認メッセージを受け取るように設定するには、新しいメッセージ ウィンドウの [ツール]メニューから [開封確認メッセージの要求] をクリックします。

  • すべてのメッセージに対して開封確認メッセージを受け取るように設定するには、[ツール] メニューから [オプション]をクリックし、[確認メッセージ] タブをクリックします。次に、[送信するメッセージすべてに対して、開封確認メッセージを要求する] チェック ボックスをオンにします。

注
  • メッセージの受信者は、開封確認メッセージが要求されても送信しないように選択できます。開封確認メッセージを送りたくない場合は、[ツール] メニューから [オプション] をクリックします。[確認メッセージ] タブで、[開封確認メッセージの返信] オプションを選択します。


送信メッセージに署名を追加する

送信メッセージに署名を追加するには

  1. [ツール] メニューの [オプション] をクリックし、[署名] タブをクリックします。

  2. 署名を作成するには、[作成] をクリックし、[署名の編集] のテキスト ボックスに文字列を入力するか、または [ファイル] をクリックし、使用するテキスト ファイルまたは HTML ファイルを指定します。

  3. [すべての送信メッセージに署名を追加する] チェック ボックスをオンにします。
ヒント
  • アカウントごとに異なる署名を使うには、[署名] の一覧で署名を選択します。次に、[詳細設定] をクリックし、署名を使用するアカウントを選択します。

  • 特定のメッセージだけに署名を追加する場合は、必ず [すべての送信メッセージに署名を追加する] チェック ボックスをオフにします。メッセージを作成するときに、[挿入] メニューの [署名] をポイントし、目的の署名をクリックします。
関連項目

送信するメッセージにひな形を使用する


電子名刺をすべてのメッセージに追加する

電子名刺をすべてのメッセージに追加するには

  1. [ツール] メニューの [オプション] をクリックし、[作成] タブをクリックします。

  2. [名刺] の [メール] チェック ボックスまたは [ニュース] チェック ボックスをオンにし、ボックスの一覧で名刺を選択します。

  3. 電子名刺を追加するには、アドレス帳に自分の連絡先の情報を登録しておく必要があります。
注
  • 通常、名刺は、自分自身に関する詳しい情報を記述するために使用しますが、アドレス帳には自分以外の連絡先の名刺を登録することができます。

  • 名刺の情報を変更するには、[編集] をクリックします。

  • 電子名刺や署名をメッセージごとに追加するには、メッセージ ウィンドウで [挿入] メニューの [署名] または [名刺ファイル] をクリックします。
関連項目

送信するメッセージにひな形を使用する


送信メッセージのひな形を作成する

送信メッセージのひな形を作成するには

電子メール メッセージやニュース メッセージの新しい外観を作成する場合に、ひな形ウィザードを使うことができます。

  1. [ツール] メニューの [オプション] をクリックし、[作成] タブをクリックします。

  2. [ひな形] の [新規作成] をクリックします。
ヒント
  • ほかのユーザーからのメッセージをひな形として使うには、そのメッセージを開き、[ファイル] メニューの [ひな形として保存] をクリックします。

  • ひな形ファイルは HTML ファイルであり、Outlook Express で編集できます。ひな形が使われているメッセージのウィンドウで、[表示] メニューの [ソースの編集] をクリックし、[ソース] タブをクリックすると、必要な変更を加えることができます。

  • ひな形を作成する場合は、ファイル サイズが 10 KB を超えないようにしてください。画像などのオブジェクトがあるとファイル サイズが大きくなり、簡単にダウンロードできなくなります。ひな形のサイズを確認するには、\Program Files\Common Files\Microsoft Shared\Stationery を調べます。
関連項目

送信するメッセージにひな形を使用する


HTML 形式を使う

HTML 形式を使うには

メッセージを HTML 形式で作成して送信すると、受信者のプログラムが HTML に対応している場合は、メッセージは適切な書式で表示されます。メッセージを表示する電子メール プログラムやニュースリーダーが HTML に対応していない場合、メッセージは単純なテキストと HTML 形式の添付ファイルとして表示されます。

すべてのメッセージを HTML 形式で作成するには
  1. メイン ウィンドウで [ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。

  2. [メール送信の形式] または [ニュース送信の形式] の [HTML 形式] をクリックします。

個別のメッセージを HTML 形式で作成するには

  • 電子メールのメッセージ ウィンドウで、[書式] メニューの [リッチ テキスト (HTML)] をクリックし、HTML 形式に設定されている状態にします。HTML 形式に設定されているときは、[リッチ テキスト (HTML)] コマンドに印が付いています。
注
  • HTML ソースのタグを編集するには、[表示] メニューの [ソースの編集] をクリックし、[ソースの編集] コマンドの左に印が付いている状態にします。次に、[ソース] タブをクリックして編集します。

  • メッセージの返信を、元のメッセージの送信者の電子メール プログラムやニュースリーダーで表示できる形式で送るには、メイン ウィンドウで [ツール] メニューの [オプション] をクリックし、[送信] タブをクリックします。次に、[受信したメッセージと同じ形式で返信する] チェック ボックスをオンにします。

関連項目

フォントの種類、スタイル、およびサイズを変える

段落の書式を変える

段落番号や行頭文字の付いた箇条書きを作成する


独自のビューを作成、使用する

独自のビューを作成、使用するには

Outlook Express では、目的に合ったビューを独自に作成してメッセージを表示することができます。

  1. [表示] メニューの [現在のビュー] をポイントし、[ビューの定義] をクリックします。

  2. [新規作成] をクリックします。

  3. 作成するビューについて、1 つまたは複数の条件を選択します。
    [説明] ボックスに、作成中のビューの説明が表示されます。必要に応じて条件を追加または削除して、目的に合ったビューを作成します。

  4. [説明] ボックスで下線が引かれた単語をクリックし、オプションを選択するか、または値を入力します。

  5. ビューの条件に一致するメッセージを表示するかどうかを指定するには、[表示する/表示しない] をクリックします。
注
  • 作成したビューに、目的に合ったメッセージが表示されない場合は、そのビューで [表示する/表示しない] の設定を変更してみてください。

関連項目

ビューを使ってメッセージを表示する


ビューを使ってメッセージを表示する

ビューを使ってメッセージを表示するには

Outlook Express には、ビューを独自に作成しなくても使用できる既定のビューがあります。

[表示] メニューの [現在のビュー] をポイントし、次のいずれかのオプションをクリックします。

  • [すべてのメッセージを表示]
    受信トレイなど、特定の 1 つのフォルダに含まれるメッセージがすべて表示されます。新着メッセージ、古いメッセージ、開封済みのメッセージ、および未開封のメッセージがすべて表示されます。

  • [開封済みのメッセージを表示しない]
    開封済みのメッセージはすべて表示されません。未開封のメッセージだけが表示されます。

  • [ダウンロード済みのメッセージを表示] (IMAP とニュースグループのみ)
    サーバーからダウンロードされた最新のメッセージが表示されます。

  • [送信したメッセージへの返信を表示] (ニュースグループのみ)
    自分がニュースグループに投稿したメッセージに対する返信だけが表示されます。

  • [開封または無視されたメッセージを表示しない]
    [会話を無視する] コマンドを適用したメッセージと開封済みのメッセージは表示されません。

件名を基準に受信トレイのメッセージを並べ替えることもできます。メッセージを並べ替えるには、[表示] メニューの [現在のビュー] をポイントし、[会話別にメッセージをまとめる] をクリックします。

注

  • メールまたはニュースの表示用に選択したビューは、ほかのビューに変更するまで有効です。

関連項目

独自のビューを作成、使用する

特定のメッセージだけを表示する


メッセージに自動的にデジタル署名を付けたり、暗号化したりする

メッセージに自動的にデジタル署名を付けたり、暗号化したりするには

  1. メイン ウィンドウで [ツール] メニューの [オプション] をクリックします。

  2. [セキュリティ] タブをクリックし、[セキュリティで保護されたメール] の適切なチェック ボックスをオンにします。

関連項目

暗号化したメッセージやデジタル署名付きのメッセージを送る

複数の認証を使用できるように Outlook Express を設定する


サーバーのタイムアウトまでの時間を長くする

サーバーのタイムアウトまでの時間を長くします。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. アカウントを選択し、[プロパティ] をクリックします。

  3. [詳細設定] タブで、[サーバーのタイムアウト] のつまみを右にドラッグします。
問題は解決しましたか。

はい。トラブルシューティングを閉じます。

いいえ。トラブルシューティングの最初の画面に戻ります。


メール アカウントの設定を確かめる

メール アカウントの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール アカウントをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブ、[接続] タブ、および [詳細設定] タブで、インターネット サービス プロバイダ (ISP) から提供された情報が正しく設定されていることを確かめます。

    特に問題が見つからなければ、ISP から正しい情報が提供されているか、ISP のサーバーが正常に動作しているかどうかを ISP にお問い合わせください。また、契約している ISP のサーバーで PPP、SMTP、および POP3 (IMAP) がサポートされていることを確かめてください。

問題は解決しましたか。

はい。トラブルシューティングを閉じます。

いいえ。インターネット サービス プロバイダに問い合わせます。


インターネット サービス プロバイダ (ISP) との接続方法を確かめる

インターネット サービス プロバイダ (ISP) との接続方法を確かめます。

次の操作を試してください。

  • メッセージを表示したり、ダウンロードしたりする前に、インターネット サービス プロバイダ (ISP) と接続します。

  • モデムを使って接続する場合は、デスクトップの [マイ コンピュータ] アイコンをダブルクリックし、[ダイヤルアップ ネットワーク] フォルダをダブルクリックします。次に、契約しているインターネット サービス プロバイダ (ISP) との接続のアイコンをダブルクリックして、設定を確かめます。

    ローカル エリア ネットワーク (LAN) またはプロキシ サーバーを使って接続する場合は、ネットワーク管理者にお問い合わせください。

  • ダイヤルアップ ネットワークの問題については、Windows のヘルプの目次で「トラブルシューティング」の「ダイヤルアップ ネットワークに関する問題」を参照してください。

  • モデムに問題があると思われる場合は、Windows のヘルプの目次で「トラブルシューティング」の「モデムに関する問題」を参照してください。
問題は解決しましたか。

はい。トラブルシューティングを閉じます。

いいえ。トラブルシューティングの最初の画面に戻ります。

いいえ。インターネット サービス プロバイダに問い合わせます。


IMAP サーバー上のメールボックスへのパスを設定する

IMAP サーバー上のメールボックスへのパスを設定するには

  1. [ツール] メニューの [アカウント] をクリックします。

  2. アカウント一覧で IMAP サーバーを選択します。

  3. [プロパティ] をクリックし、[IMAP] タブをクリックします。

  4. [ルート フォルダのパス] ボックスにパスを入力します。

    ルート フォルダのパスによって、サーバー上の自分のフォルダを含むメールボックスが識別されます。パスの末尾には区切り文字を付けないでください。たとえば、~username/Mail は有効ですが、~username/Mail/ は無効です。パスがわからない場合は、このボックスに何も入力しないでください。

注
  • IMAP サーバーが Cyrus サーバーの場合、ユーザー フォルダは [受信トレイ] フォルダに含まれている必要があります。IMAP サーバーが UNIX ベースのサーバーの場合、メッセージは通常、ユーザー専用のディレクトリ (~username/Mail など) に保存されます。


メッセージをメール サーバーに保管する

メッセージをメール サーバーに保管するには

複数のコンピュータから電子メール メッセージを読む必要がある場合は、メッセージをメール サーバーに保管しておくと便利です。別のコンピュータから自分のアカウントにログオンすると、設定に従ってメッセージがダウンロードされます。POP3 メール サーバーを利用している場合は、メッセージをサーバーに保管するかどうかを指定できます。Hotmail などの HTTP メールや、IMAP メールを利用している場合は、メッセージは常にサーバーに保管されています。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. 目的のメール アカウントをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブをクリックし、[サーバーにメッセージのコピーを置く] チェック ボックスをオンにします。

関連項目

IMAP サーバー上のメールボックスへのパスを設定する


現在のユーザー設定を変更する

現在のユーザー設定を変更するには
  1. [ファイル] メニューの [ユーザー] をポイントし、[ユーザーの管理] をクリックします。

  2. 必要に応じて設定を変更します。

    • ユーザー名またはパスワードを変更するには、変更するユーザー名を選択して、[プロパティ] をクリックします。

    • 起動時に使用するユーザーを変更するには、ドロップダウン リストから ユーザー名を選択します。チェック ボックスがオフの場合は、ユーザー名を確認するプログラムを起動するたびにユーザー名を確認するメッセージが表示されます。

    • すべてのプログラムが自動処理を行う時に使用するユーザーを変更するには、下に表示されるドロップダウン リストからユーザーを選択します。

関連項目

新しいユーザーを追加する

ユーザーを削除する

異なるユーザーに切り替える


ユーザーを削除する

ユーザーを削除するには
  1. [ファイル] メニューの [ユーザー] をポイントし、[ユーザーの管理] をクリックします。

  2. ユーザーを選択し、[削除] をクリックします。

注
  • 現在使用しているユーザーを削除することはできません。

  • ユーザーを削除した場合、そのユーザーの設定は削除されますが、データは削除されません。
関連項目

新しいユーザーを追加する

現在のユーザー設定を変更する

異なるユーザーに切り替える


異なるユーザーに切り替える

異なるユーザーに切り替えるには
  1. [ファイル] メニューの [ユーザーの変更] をクリックします。

  2. 切り替えるユーザーを選択します。
関連項目

新しいユーザーを追加する

ユーザーを削除する

現在のユーザー設定を変更する


新しいユーザーを追加する

新しいユーザーを追加するには
  1. [ファイル] メニューの [ユーザー] をポイントし、[ユーザーの追加] をクリックします。

  2. 新しいユーザーの名前を入力します。

  3. このユーザーにパスワードを設定する場合は、パスワードの入力を必須とするオプションを選択し、パスワードを入力します。

    4. 新しいユーザーとしてログオンするかどうかを確認するメッセージが表示されます。[はい] をクリックすると、後でインターネット接続に関する情報を入力する画面が表示されます。[いいえ] をクリックすると、現在のユーザーのままログオンが継続されます。

関連項目

ユーザーを削除する

現在のユーザー設定を変更する

異なるユーザーに切り替える


複数のユーザーを設定する

複数のユーザーを設定するには

同じコンピュータで複数のユーザーが電子メールを使う場合、Outlook Express では各ユーザーが異なるメール ボックスを持つように設定できます。このようにすると、ユーザーごとに異なるメッセージ、連絡先、および個人の設定を使って作業できます。異なるメール ボックスを設定するには、複数の "ユーザー設定" を作成します。ユーザー設定を作成すると、コンピュータをシャットダウンしたりインターネットとの接続を切断することなく、ユーザーの切り替えができるようになります。

詳細については、次のトピックを参照してください。

新しいユーザーを追加する

ユーザーを削除する

異なるユーザーに切り替える

現在のユーザー設定を変更する


投稿したメッセージを取り消す

投稿したメッセージを取り消すには
  1. フォルダ一覧で、メッセージを投稿したニュースグループをクリックし、投稿したメッセージをクリックします。

  2. [メッセージ] メニューの [メッセージの取り消し] をクリックします。
注
  • 取り消すことができるのは、自分が投稿したメッセージだけです。

  • メッセージを取り消しても、自分のサーバーとインターネット上のほかのサーバーからメッセージが削除されるまでに時間がかかることがあります。取り消す前にほかのユーザーがメッセージをダウンロードしていた場合は、そのユーザーのコンピュータにあるメッセージは削除されません。


送信するメッセージのスペルをチェックする

送信するメッセージのスペルをチェックするには

Outlook Express では、Office 95 または Office 97 に含まれる Microsoft Word、Microsoft Excel、および Microsoft PowerPoint で提供されるスペル チェック機能が使われます。これらのプログラムを何もインストールしていない場合は、[スペル チェック] コマンドは使用できません。

  • 作成中のメッセージのスペルをチェックするには、メッセージ ウィンドウでツール バーの [スペル チェック] ボタンをクリックするか、または [ツール] メニューの [スペル チェック] をクリックします。

ヒント
  • スペル チェックの方法を変えるには、[ツール] メニューの [オプション] をクリックし、[スペル チェック] タブをクリックします。


分割された複数のメッセージをまとめる

分割された複数のメッセージをまとめるには

画像、オーディオ ファイルなど、サイズの大きいオブジェクトを含むメッセージは、電子メールとして送信されたりニュースグループに投稿されるときに、サイズの小さいファイルに分割され、複数のメッセージとして表示されることがあります。このようなメッセージをまとめて元のメッセージに復元し、Outlook Express で表示することができます。

  1. 元のメッセージを構成するメッセージをすべて選びます。通常、メッセージには順番を示す番号が付けられています。

  2. [メッセージ] メニューの [まとめてデコード] をクリックします。

  3. 必要に応じて、各メッセージを正しい順序に並べ替えます。

注
  • メッセージをまとめて元のメッセージを復元すると、復元されたメッセージは新しいウィンドウに表示されます。元のメッセージを構成する複数のメッセージは、メッセージ一覧に個別に表示されたままです。復元されたメッセージを保存するには、[ファイル] メニューの [名前を付けて保存] をクリックします。


メール フォルダを圧縮してバックアップする

メール フォルダを圧縮してバックアップするには
  1. メール フォルダをクリックし、[ファイル] メニューの [フォルダ] をポイントします。次に、[コンパクト] をクリックします。

  2. フォルダのバックアップを作成するには、フォルダ ファイルを検索し、バックアップ フォルダ、フロッピー ディスク、ネットワーク ドライブなどにコピーします。Outlook Express のメール フォルダには 、"Sent Items.dbx" のように .dbx の拡張子が付きます。
注
  • メッセージ ファイルのサイズが大きい場合は、フロッピー ディスクにバックアップできないことがあります。

  • Outlook Express 以外のプログラムを使ってニュースグループへ電子メール メッセージを送る場合、メール フォルダを圧縮または削除する方法については、お使いの電子メール プログラムのマニュアルを参照してください。


トラブルシューティング : ニュース サーバーの設定を確かめる

次の点を確かめ、もう一度ニュース サーバーに接続します。

ニュース サーバーの設定が正しくない可能性があります。適切な設定に関する情報は、インターネット サービス プロバイダ (ISP) から提供されます。

ニュース サーバーの設定を確かめます。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. 接続できないニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブの次の設定を確かめます。

    • ニュース サーバー名は、インターネット サービス プロバイダから提供された情報に従って正しく設定されていますか。

    • ニュース サーバーにログオンするには、アカウント名とパスワードが必要ではありませんか。

      ニュース サーバーにログオンする必要がある場合は、アカウント名とパスワードがインターネット サービス プロバイダから提供された情報に従って正しく設定されていることを確かめます。

      ニュース サーバーにログオンする必要がない場合は、[このサーバーはログオンが必要] チェック ボックスをオフにします。

  4. [詳細設定] タブの次の設定を確かめます。

    • ポート番号は、インターネット サービス プロバイダから提供された情報に従って正しく設定されていますか。最もよく使われるポート番号は 119 です。

    • サーバーのタイムアウトが [短い] に設定してありませんか。

      サーバーによっては、接続するときに長い時間がかかる場合があります。接続までの時間を増やすには、つまみを [長い] の方にドラッグします。

  5. [OK] をクリックしてダイアログ ボックスを閉じます。

  6. フォルダ一覧でニュース サーバーをクリックし、ツール バーの [ニュース] ボタンをクリックしてニュースグループを表示します。

  7. 接続できないニュース サーバーに対してこの操作手順を繰り返します。

問題は解決しましたか。

はい。トラブルシューティングを閉じます。

いいえ。トラブルシューティングの最初の画面に戻ります。

いいえ。インターネット サービス プロバイダに問い合わせます。


トラブルシューティングに使用したログ ファイルを削除する

トラブルシューティングに使用したログ ファイルを削除するには

通信上の問題を解決するために、メール サーバーやニュース サーバーとやり取りするコマンドをすべてログに記録できます。ログ ファイルのサイズは非常に大きくなるので、トラブルシューティングを終了したら削除する必要があります。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [メンテナンス] タブをクリックし、[トラブルシューティング] でオンになっているチェック ボックスをすべてオフにします。

  3. Outlook Express を終了します。Windows の [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダ] をクリックします。

  4. [名前] ボックスにログ ファイルの名前を入力します。

    ログ ファイルにはサーバーの種類に応じて名前が付けられ、.log という拡張子が付きます (pop3.log、smtp.log など)。ログ ファイルの正確な名前がわからない場合は、「*.log」と入力します。

  5. 検索結果の一覧でサーバーのログ ファイルを選択し、[ファイル] メニューの [削除] をクリックします。


ニュースグループのメッセージを検索する

ニュースグループのメッセージを検索するには
  1. ニュースグループで [編集] メニューの [検索] をポイントし、[このフォルダにあるメッセージ] をクリックします。

  2. [検索する文字列] ボックスに検索する文字列を入力し、[次を検索] をクリックします。

  3. 検索結果が多すぎるか、または目的の結果が得られない場合は、[高度な検索] をクリックし、できる限り多くの条件を入力します。
ヒント
  • 列見出しの項目 (件名、送信者、送信日時など) を基準にしてメッセージを並べ替えても、目的のメッセージを検索することができます。メッセージを並べ替えるには、基準にする列見出しをクリックします。たとえば、送信者の列の見出しをクリックすると、メッセージは送信者の名前の順番に従って並べ替えられます。
関連項目

特定のメッセージだけを表示する

メッセージの返信と元になるメッセージをまとめる

メールやニュース メッセージにフラグを付ける


興味のあるニュースグループを見つける

興味のあるニュースグループを見つけるには

ニュース サーバーで提供されているすべてのニュースグループを検索して、名前に特定の文字列が含まれるニュースグループを探すことができます。

  1. フォルダ一覧でニュース サーバーをクリックし、[ニュースグループ] をクリックします。

  2. [次の文字列を含んでいるニュースグループを表示] ボックスに、検索する文字列を入力します。
ヒント
  • 目的のニュースグループが一覧に表示されない場合は、ニュース サーバーで提供されていない可能性があります。
関連項目

購読していないニュースグループを表示する

ニュースグループを購読する


オフラインでニュースグループのメッセージを読むように設定する

オフラインでニュースグループのメッセージを読むように設定するには

Outlook Express では、購読しているニュースグループに含まれるメッセージとヘッダーを同期することによって、メッセージをオフラインで読むように設定できます。この機能によって、インターネットに接続せずに、都合の良いときにメッセージやヘッダーを読むことができます。

  1. フォルダ一覧でニュース サーバーをクリックします。

  2. メイン ウィンドウで、購読しているニュースグループから、オフラインで読みたいメッセージが含まれるニュースグループを選択します。複数のニュースグループを選択するには、Ctrl キーを押しながらニュースグループをクリックします。

  3. [設定] をクリックし、[すべてのメッセージ]、[新着メッセージのみ] (同期した後に届いた新しいメッセージ)、または [ヘッダーのみ] (件名、送信者、送信日時、メッセージのサイズ) をクリックして、同期するときにサーバーからダウンロードする項目を指定します。

    ダウンロードしないニュースグループに印が付いていないことを確認します ([同期しない])。

メッセージまたはヘッダーをサーバーからダウンロードするときには、[アカウントの同期] をクリックします。
ヒント
  • 接続時間に制限がある場合は、指定したメッセージをダウンロードして、オフラインで読むことができます。詳細については、「メッセージを個別にダウンロードする」を参照してください。
関連項目

ニュースグループを購読する

ニュースグループのメッセージをオフラインで表示する


サイズの大きいメッセージを送る

サイズの大きいメッセージを送るには

ほとんどのメール サーバーやニュース サーバーでは、メッセージのサイズを制限しています。通常、1 つのメッセージのサイズは、添付ファイルも含めて 1 MB (メガバイト) までに制限されています。

Outlook Express を使ってメッセージを複数の小さなメッセージに分割して送信すると、メッセージのサイズが制限されているサーバーに、サイズの大きなメッセージを送信できます。メッセージの受信先では、電子メール プログラムを使って分割されたメッセージを結合します。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. [メール] タブまたは [ニュース] タブをクリックし、[プロパティ] をクリックします。

  3. [詳細設定] タブをクリックし、[次のサイズよりメッセージが大きい場合は分割する] チェック ボックスをオンにします。次に、サーバーで許可されている最大のサイズを入力します。


保存されているニュースグループのメッセージを削除してディスク容量を節約する

保存されているニュースグループのメッセージを削除してディスク容量を節約するには
  1. [ツール] メニューの [オプション] をクリックします。

  2. [メンテナンス] タブで、コンピュータに保存するメッセージ ファイルのサイズを管理するオプションを選びます。

    メッセージ ファイルのメッセージを圧縮または削除するには、[整理する] をクリックし、画面に表示される指示に従って操作します。

注
  • ほとんどのニュース サーバーでは、古いメッセージは定期的に削除されます。ファイルを整理してからニュースグループに接続すると、メッセージ ファイルにはニュース サーバーに現在保存されているメッセージだけが含まれます。


メールとニュースを切り替える

メールとニュースを切り替えるには
  • フォルダ一覧を使って電子メールを表示するには、[受信トレイ] フォルダをクリックします。フォルダ一覧を使ってニュースグループを表示するには、ニュース サーバー名またはニュースグループをクリックします。

  • フォルダ一覧の最上部の [Outlook Express] アイコンをクリックして Outlook Express の起動画面を表示し、目的のリンクをクリックします。
関連項目

フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替える


ニュースグループのメッセージを解読する

ニュースグループのメッセージを解読するには

Outlook Express では、メッセージを暗号化して投稿することはできませんが、ニュースグループに投稿されているメッセージ (ROT13 を使って暗号化されている場合) を解読して表示することはできます。

  1. ニュースグループのメッセージ一覧で、メッセージをダブルクリックして開きます。

  2. [メッセージ] メニューの [解読 (ROT13)] をクリックします。
注
  • ROT13 による暗号化では、各文字がその文字から数えてアルファベットで 13 文字後ろの文字に置き換えられます。暗号化と同様、この方法も安全ではありませんが、重要な情報や不快な情報を処理する場合に便利です。

関連項目

ニュースグループのメッセージを表示する


添付ファイルを開く

添付ファイルを開くには
  • プレビュー ウィンドウで、ヘッダー情報の部分にあるクリップのアイコンをクリックし、目的のファイルの名前をクリックします。

  • メッセージ ウィンドウの上部で、ヘッダー情報の部分にある添付ファイルのアイコンをダブルクリックします。
ヒント
  • 添付ファイルを保存するには、[ファイル] メニューの [添付ファイルの保存] をポイントし、目的の添付ファイルの名前をクリックします。プレビュー ウィンドウから添付ファイルを保存するには、クリップのアイコンをクリックし、[添付ファイルの保存] をクリックします。

  • メッセージに添付ファイルがある場合は、メッセージ一覧にクリップのアイコンが表示されます。


送信したニュース メッセージへの返信だけを表示する

送信したニュース メッセージへの返信だけを表示するには
  • [表示] メニューの [現在のビュー] をポイントし、[送信したメッセージへの返信を表示] をクリックします。
関連項目

特定のメッセージだけを表示する


未開封のニュースグループのメッセージだけを表示する

未開封のニュースグループのメッセージだけを表示するには
  • [表示] メニューの [現在のビュー] をポイントし、[開封または無視されたメッセージを表示しない] をクリックします。
関連項目

メッセージを開封済みにする

特定のメッセージだけを表示する


送信するニュースグループのメッセージの行の長さを設定する

送信するニュースグループのメッセージの行の長さを設定するには

Outlook Express では、メッセージを単純なテキスト形式で送る場合、半角 76 文字で自動的に行が折り返されます。これは、行の長さが半角 80 文字を超えるメッセージに対応していないニュース サーバーがあるためです。返信で元のメッセージを引用する場合は、引用であることがわかるように文字を追加してインデントするのが一般的です。投稿したメッセージが引用される可能性が高い場合は、1 行の文字数の制限を超えないように半角 70 ～ 72 文字で折り返すように設定します。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブで、[ニュース送信の形式] の [テキスト形式] をクリックし、[テキスト形式の設定] をクリックします。

  3. [送信時に自動的に文字列を折り返す] ボックスで 1 行の文字数を指定します。


ニュース サーバーの設定を確かめる

ニュース サーバーの設定を確かめます。
  1. [ツール] メニューの [アカウント] をクリックします。

  2. ニュース サーバーをクリックし、[プロパティ] をクリックします。

  3. [サーバー] タブ、[接続] タブ、および [詳細設定] タブで、インターネット サービス プロバイダから提供された情報が正しく設定されていることを確かめます。

    特に問題が見つからなければ、プロバイダから正しい情報が提供されているか、およびプロバイダのサーバーが正常に動作しているかどうかをプロバイダにお問い合わせください。

問題は解決しましたか。

はい。トラブルシューティングを閉じます。

いいえ。トラブルシューティングの最初の画面に戻ります。

いいえ。インターネット サービス プロバイダに問い合わせます。


メッセージの一覧に表示する項目を変える

メッセージの一覧に表示する項目を変えるには
  1. [表示] メニューの [表示項目の設定] をクリックします。

  2. 表示する項目を追加するには、項目名の横のチェック ボックスをオンにするか、または項目の名前を選択し、[表示] をクリックします。

    表示する項目を削除するには、項目名の横のチェック ボックスをオフにするか、または項目の名前を選択し、[表示しない] をクリックします。

    項目を表示する順序を変えるには、項目の名前を選択し、[上へ] または [下へ] をクリックします。


メッセージを自動的に開封済みにする

メッセージを開封済みにするには
  • 特定のメッセージを開封済みまたは未開封にするには、そのメッセージを選択し、[編集] メニューの [開封済みにする] または [未開封にする] をクリックします。

  • Outlook Express を終了するとき、またはほかのニュースグループに移動するときに、すべてのメッセージを自動的に開封済みにするには、[ツール] メニューの [オプション] をクリックし、[読み取り] タブで、[ニュースグループの終了時にすべて開封済みにする] チェック ボックスをオンにします。

  • これからダウンロードするメッセージも含めて、選択したニュースグループのすべてのメッセージを自動的に開封済みにするには、フォルダ一覧からニュースグループを選択して、[編集] メニューから [キャッチ アップ] をクリックします。

    この機能は、休暇明けなどに未読メッセージをすべてダウンロードせずに、まず最新のメッセージから読み始めたい場合などに役立ちます。

  • 特定の会話に含まれるすべてのニュースグループ メッセージを開封済みにするには、会話の元になるメッセージまたはその返信を選択し、[編集] メニューの [会話を開封済みにする] をクリックします。

    会話とは、あるメッセージと、その返信として投稿されたメッセージのことです。すべてのメッセージは、元になるメッセージの件名に基づいて会話に分類されます。たとえば、"Outlook Express の使用方法" という件名のメッセージで始まる会話には、"RE: Outlook Express の使用方法" という件名のメッセージがすべて含まれます。

注
  • メールとニュースのメッセージは、一定の時間開かれていると、自動的に開封済みになります。メッセージを自動的に開封済みにしたくない場合は、[ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックして、[次の時間プレビューするとメッセージを開封済みにする] チェック ボックスをオフにします。
関連項目

未開封のニュースグループのメッセージだけを表示する


メッセージを表示するフォントを変える

メッセージを表示するフォントを変えるには
  1. [ツール] メニューの [オプション] をクリックし、[読み取り] タブをクリックします。

  2. [フォント] をクリックし、設定を変えます。


送信する電子メール メッセージの重要度を変える

送信する電子メール メッセージの重要度を変えるには

新しいメッセージや返信を送信するときに、メッセージに重要度を設定しておくと、メッセージをすぐに読んだ方がよいのか (高い重要度)、または都合の良いときに読めばよいのか (低い重要度) 受信者が判断できます。重要度が "高" のメッセージには感嘆符のアイコンが表示され、重要度が "低" のメッセージには下向きの矢印が表示されます。

  • メッセージの作成ウィンドウでツール バーの [重要度] の右にある下向き矢印をクリックし、設定する重要度を選択するか、または [メッセージ] メニューの [重要度] をポイントし、設定する重要度をクリックします。
注
  • この重要度は、作成中のメッセージに対してだけ適用されます。


メール アカウントまたはニュース アカウントを追加する

メール アカウントまたはニュース アカウントを追加するには

メール アカウントまたはニュース アカウントを追加するためには、次の情報が必要です。これらの情報は、インターネット サービス プロバイダ (ISP) またはネットワーク管理者から提供されます。

  • メール アカウントを追加するには、使用するメール サーバーの種類 (POP3、IMAP、または HTTP)、アカウント名とパスワード、および受信メール サーバーの名前が必要です。POP3 または IMAP のメール サーバーを使用する場合は、送信メール サーバーの名前も必要になります。

  • ニュース アカウントを追加するには、接続するニュース サーバーの名前が必要です。アカウント名とパスワードが必要になる場合もあります。

  1. [ツール] メニューの [アカウント] をクリックします。

  2. [インターネット アカウント] ダイアログ ボックスの [追加] をクリックします。

  3. [メール] または [ニュース] をクリックします。インターネット接続ウィザードが起動します。次に、画面に表示される指示に従って操作してメール サーバーまたはニュース サーバーに接続します。
ヒント
  • ユーザーは、それぞれのアカウントでこの手順を繰り返して複数のメール アカウントまたはニュース アカウントを作成することができます。

  • Hotmail から無料のメール アカウントを入手することができます。Hotmail では HTTP サーバーが使用されています。
関連項目

メール アカウントまたはニュース アカウントの設定を変える

サーバー ベースのメール アカウントを使う

複数のユーザーを設定する


フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替える

フォルダ一覧、ステータス バー、およびツール バーの表示/非表示を切り替えるには

  • フォルダ一覧、連絡先一覧、Outlook バー、ステータス バー、およびツール バーの表示/非表示を切り替えるには、[表示] メニューの [レイアウト] をクリックし、目的のオプションを選択します。

  • フォルダ一覧のサブフォルダを表示するには、ローカル フォルダ、メール サーバー、ニュース サーバーなど、フォルダ一覧の項目の左にあるプラス記号 (+) をクリックします。主なフォルダやサーバーに含まれるすべてのサブフォルダが表示され、プラス記号がマイナス記号 (-) に変わります。

    プラス記号の代わりに、主なフォルダの名前をクリックすると、フォルダ一覧のフォルダやサーバーの下ではなく、Outlook Express のメイン ウィンドウにサブフォルダが表示されます。

  • Outlook Express で基本的な操作を行うためのリンクが含まれる起動画面とヒントを表示するには、フォルダ一覧の最上部にある [Outlook Express] アイコンをクリックします。

関連項目

IMAP フォルダの表示/非表示を切り替える


プレビュー ウィンドウの表示方法を変える

プレビュー ウィンドウの表示方法を変えるには

プレビュー ウィンドウでは、別のウィンドウでメッセージを開かずにメッセージの内容を表示できます。プレビュー ウィンドウにメッセージの内容を表示するには、目的のメッセージの件名をクリックします。新しくウィンドウを開いてメッセージの内容を表示するには、目的のメッセージの件名をダブルクリックします。

また、プレビュー ウィンドウをメッセージの一覧の下に表示するか、並べて表示するかを選択したり、メッセージ ヘッダーを表示するかどうかを選択したりすることができます。プレビュー ウィンドウを非表示にすることもできます。

  1. [表示] メニューの [レイアウト] をクリックします。

  2. 必要に応じて [プレビュー ウィンドウ] のオプションを選択し、[OK] をクリックします。

ヒント
  • プレビュー ウィンドウとメッセージの一覧のサイズを変えるには、プレビュー ウィンドウとメッセージの一覧の間にある枠をポイントし、マウス ポインタが両向きの矢印の形になったら、枠をドラッグします。


メッセージを個別にダウンロードする

メッセージを個別にダウンロードするには

オフラインの状態で、ニュースグループのメッセージ ヘッダーを選択し、次に接続したときにダウンロードするメッセージを指定することができます。

  1. オフラインの状態で、ダウンロードされているメッセージ ヘッダーから、興味のあるメッセージ ヘッダーを選択します。

    "オフライン" とは、インターネットに接続していない状態か、または [ファイル] メニューの [オフライン作業] コマンドに印が付いている状態をいいます。

  2. [ツール] メニューの [オフライン用にマーク] をポイントし、[メッセージを後でダウンロードする] をクリックします。後で内容を読みたいすべてのメッセージに対して、この手順を繰り返します。

  3. 接続した状態で、[ツール] メニューの [すべて同期] をクリックし、メッセージをダウンロードした後にオフラインの状態にします。
ヒント
  • オフラインで内容を読むように選択したメッセージだけを表示することができます。オフラインで内容を読むメッセージをダウンロードして接続を解除したら、[表示] メニューの [現在のビュー] をポイントし、[ダウンロード済みのメッセージを表示] をクリックします。
関連項目

オフラインでニュースグループのメッセージを読むように設定する

ニュースグループのメッセージをオフラインで表示する


ニュースグループにメッセージを投稿する

ニュースグループにメッセージを投稿するには
  1. フォルダ一覧で、メッセージを投稿するニュースグループをクリックします。

  2. ツール バーの [新しい投稿] ボタンをクリックします。

    注 1 つのメッセージを同じニュース サーバーの複数のニュースグループに送信するには、メッセージの作成ウィンドウで [ニュースグループ] ボックスの左にあるアイコンをクリックします。次に、[ニュースグループの選択] ダイアログ ボックスの一覧で投稿先のニュースグループをクリックし、[追加] をクリックします。複数のニュースグループを選択するには、Ctrl キーを押しながらクリックします。投稿先は、すべてのニュースグループから選ぶことも、[購読済みニュースグループのみを表示する] をクリックして購読しているニュースグループから選ぶこともできます。

  3. メッセージの件名を入力します。件名を入力しないとメッセージを投稿できません。

  4. メッセージの本文を入力し、ツール バーの [送信] ボタンをクリックします。
注
  • メッセージを複数のニュースグループに同時に送信するには、それらのニュースグループがすべて同じニュース サーバー上にある必要があります。複数のニュース サーバーにあるニュースグループにメッセージを投稿するには、ニュース サーバーごとにメッセージを作成する必要があります。

  • 投稿したメッセージを取り消すには、目的のメッセージを選択し、[メッセージ] メニューの [メッセージの取り消し] をクリックします。メッセージを取り消しても、取り消す前にほかのユーザーがメッセージをダウンロードしていた場合は、そのユーザーのコンピュータにあるメッセージは削除されません。自分で投稿したメッセージを取り消すことはできますが、ほかのユーザーのメッセージを取り消すことはできません。
関連項目

ニュースグループにメッセージを投稿する

メッセージにアイテムを挿入する

電子名刺をすべてのメッセージに追加する

メッセージの文字列の書式を変える


ニュースグループのメッセージに対する返信を作成する

ニュースグループのメッセージに対する返信を作成するには
  1. メッセージの一覧で目的のメッセージをクリックします。

  2. 元のメッセージの送信者に電子メール メッセージの返信を送るには、ツール バーの [返信] ボタンをクリックします。

  3. ニュースグループ全体に返信を投稿するには、ツール バーの [グループへ返信] ボタンをクリックします。

    ヒント : 同じニュース サーバーのほかのニュースグループにも返信を投稿する場合は、メッセージ ウィンドウで [ニュースグループ] ボックスの左にあるアイコンをクリックします。次に、[ニュースグループの選択] ダイアログ ボックスの一覧で投稿先のニュースグループをクリックし、[追加] をクリックします。投稿先は、すべてのニュースグループから選ぶことも、[購読済みニュースグループのみを表示する] をクリックして購読しているニュースグループから選ぶこともできます。

  4. メッセージの本文を入力し、[送信] をクリックします。

注

  • メッセージの返信を複数のニュースグループに同時に送信するには、それらのニュースグループがすべて同じニュース サーバー上にある必要があります。

  • 送信した返信を取り消すには、目的のメッセージを選択し、[メッセージ] メニューの [メッセージの取り消し] をクリックします。返信を取り消しても、取り消す前にほかのユーザーが返信をダウンロードしていた場合は、そのユーザーのコンピュータにある返信は削除されません。

  • メッセージの投稿日時など、ニュースグループのメッセージに関する情報を表示するには、目的のメッセージを選択し、[ファイル] メニューの [プロパティ] をクリックします。
関連項目

ニュースグループにメッセージを投稿する

電子名刺をすべてのメッセージに追加する

メッセージにアイテムを挿入する

メッセージの文字列の書式を変える

サイズの大きいメッセージを送る


ニュースグループのメッセージを表示する

ニュースグループのメッセージを表示するには

ニュースグループにアクセスし、メッセージの一覧から表示したいメッセージを探します。画面のスクロールが必要な場合もあります。

  • プレビュー ウィンドウでメッセージを表示するには、メッセージをクリックします。

  • 別のウィンドウでメッセージを表示するには、メッセージをダブルクリックします。
ヒント
  • プレビュー ウィンドウを表示または変更するには、[表示] メニューの [レイアウト] をクリックし、[プレビュー ウィンドウ] で目的のオプションを選択します。
関連項目

添付ファイルを開く

ほかの言語で作成されたメッセージを表示および送信する

メッセージの返信と元になるメッセージをまとめる

メッセージを開封済みにする

ニュースグループのメッセージを解読する

ニュース メッセージを削除する


送信したメッセージのコピーを削除する

送信したメッセージのコピーを削除するには

標準の設定では、送信したメッセージのコピーが [送信済みアイテム] フォルダに保存されます。この設定を変えると、ディスク容量を節約できます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [送信] タブの [[送信済みアイテム] に送信メッセージのコピーを保存する] チェック ボックスをオフにします。
ヒント
  • 送信したメッセージのコピーが保存されないように設定している場合に、特定のメッセージのコピーを保存するには、メッセージを作成するときに [CC] ボックスに自分の名前を入力します。


購読していないニュースグループを表示する

購読していないニュースグループを表示するには

ニュースグループが自分の目的に合ったものかどうかを調べるには、ニュースグループに含まれるメッセージをいくつか読む必要があります。目的に合ったニュースグループを見つけた場合は、購読して簡単にアクセスできるようにすることができます。

  1. [ツール] メニューの [ニュースグループ] をクリックして [ニュースグループの購読] ダイアログ ボックスを表示します。

  2. [アカウント] ボックスの一覧に複数のニュース サーバーが表示される場合は、目的のニュース サーバーをクリックします。ニュース サーバー上にあるすべてのニュースグループが [すべて] タブに表示されます。

  3. 表示するニュースグループをクリックし、[移動] をクリックします。

    注 ニュースグループの名前をダブルクリックすると、そのニュースグループを購読することができます。
ヒント
  • 名前に特定の文字列が含まれているニュースグループを検索するには、[次の文字列を含んでいるニュースグループを表示] ボックスに目的の文字列を入力します。

  • 初めて表示するニュースグループの場合は、メッセージのダウンロードに時間がかかることがあります。2 回目以降は新しいメッセージだけがダウンロードされるため、ダウンロードにかかる時間は短くなります。

  • 表示しているニュースグループを購読するには、フォルダ一覧に表示されているニュースグループをマウスの右ボタンでクリックし、[購読] をクリックします。
関連項目

興味のあるニュースグループを見つける


フォルダを作成または削除したり、ほかのフォルダに切り替えたりする

フォルダを作成または削除したり、ほかのフォルダに切り替えたりするには
  • フォルダを作成するには、[ファイル] メニューの [フォルダ] をポイントし、[新規作成] をクリックします。次に、[フォルダ名] ボックスにフォルダの名前を入力し、新しいフォルダを作成する場所を選択します。
  • フォルダを削除するには、フォルダ一覧で目的のフォルダをクリックします。次に、[ファイル] メニューの [フォルダ] をポイントし、[削除] をクリックします。
  • ほかのフォルダに切り替えるには、フォルダ一覧で目的のフォルダをクリックします。
注
  • [受信トレイ]、[送信トレイ]、[送信済みアイテム]、[削除済みアイテム]、および [下書き] フォルダは、削除したり、名前を変えたりすることはできません。


メール アカウントまたはニュース アカウントの設定を変える

メール アカウントまたはニュース アカウントの設定を変えるには
  1. [ツール] メニューの [アカウント] をクリックします。

  2. [メール] タブまたは [ニュース] タブで目的のアカウントをクリックし、[プロパティ] をクリックします。

  3. 必要に応じて、適切なタブで情報を変更します。


新着メッセージを確かめる

新着メッセージを確かめるには
  • ツール バーの [送受信] ボタンをクリックします。このとき、[送信トレイ] フォルダにあるメッセージはメール サーバーに送られます。


電子メール メッセージを削除する

電子メール メッセージを削除するには
  1. メッセージ一覧で、削除するメッセージをクリックします。

  2. ツール バーの [削除] ボタンをクリックします。

注
  • 削除したメッセージを元に戻すには、[削除済みアイテム] フォルダを開き、[受信トレイ] フォルダなど、ほかのフォルダにメッセージをドラッグします。

  • Outlook Express を終了するときに [削除済みアイテム] フォルダに保存されているメッセージが削除されるようにするには、[ツール] メニューの [オプション] をクリックし、[メンテナンス] タブの [終了時に [削除済みアイテム] を空にする] チェック ボックスをオンにします。

  • 削除済みアイテムをすべて手動で削除するには、[削除済みアイテム] フォルダをクリックします。次に、[編集] メニューの [[削除済みアイテム] フォルダを空にする] をクリックします。
関連項目

IMAP アカウントからメッセージを削除する

HTTP メール アカウントからメッセージを削除する

メッセージをほかのフォルダに移動またはコピーする


HTTP メール アカウントからメッセージを削除する

HTTP メール アカウントからメッセージを削除するには
  1. フォルダ一覧で、HTTP アカウント (Hotmail アカウントなど) を選択します。

  2. メッセージ一覧で、削除する 1 つまたは複数のメッセージを選択します。

  3. ツール バーの [削除] ボタンをクリックします。

    メッセージが [削除済みアイテム] フォルダに移動します。

注
  • POP3 アカウントとは異なり、HTTP メール サーバーでは、自分の HTTP メール アカウントの [削除済みアイテム] フォルダを空にできない場合があります。

  • Hotmail など、一部の HTTP メール サーバーでは、定期的なスケジュールに従って [削除済みアイテム] フォルダが自動的に空にされます。
関連項目

電子メール メッセージを削除する

IMAP アカウントからメッセージを削除する

メッセージをほかのフォルダに移動またはコピーする


IMAP アカウントからメッセージを削除する

IMAP アカウントからメッセージを削除するには
  1. メッセージ一覧でメッセージを選択します。

  2. ツール バーの [削除] ボタンをクリックします。これにより、メッセージは削除するようにマークされます。

  3. [編集] メニューの [削除済みメッセージをクリア] をクリックし、削除済みアイテムをフォルダから完全に削除します。いったんメッセージを完全に削除すると、復元することはできません。

注
  • IMAP サーバー上で削除するようにマークされたメッセージを元に戻すには、[編集] メニューの [削除の取り消し] をクリックします。

  • 削除済みメッセージを自動的に削除するには、[ツール] メニューの [オプション] をクリックし、[メンテナンス] タブの [IMAP フォルダを出るときに、削除済みメッセージを完全に削除する] チェック ボックスをオンにします。

    削除を実行するためには、サーバーに接続している必要があります。接続していない場合は、次回接続したときに削除済みメッセージがサーバーから削除されます。

関連項目

電子メール メッセージを削除する

HTTP メール アカウントからメッセージを削除する

メッセージをほかのフォルダに移動またはコピーする


ニュース メッセージを削除する

ニュース メッセージを削除するには

ニュース メッセージは、ニュース サーバーに保存されます。ほかのユーザーによって表示される場合があるため、ニュース メッセージをサーバーから削除することはできません。しかし、自分のコンピュータにダウンロードしたニュース メッセージやヘッダーは削除できます。

  1. [ツール] メニューの [オプション] をクリックします。

  2. [メンテナンス] タブの [整理する] をクリックします。

  3. [参照] をクリックしてニュース サーバーまたは特定のニュースグループを選択し、[OK] をクリックします。

  4. 選択したアイテムのメッセージの本文だけを削除するには、[メッセージの削除] をクリックします。

    選択したアイテムのヘッダーとメッセージを削除するには、[削除] をクリックします。

    この方法を使うと、ニュース アイテムがコンピュータから完全に削除されます。

関連項目

電子メール メッセージを削除する


電子メール メッセージを転送する

電子メール メッセージを転送するには
  1. 転送するメッセージを選択し、[メッセージ] メニューの [転送] をクリックします。

  2. 受信者の名前を入力します。複数の名前を指定する場合は、半角のカンマ (,) またはセミコロン (;) で区切ります。

  3. メッセージの本文を入力し、ツール バーの [送信] ボタンをクリックします。

    複数のメール アカウントを持っている場合は、[送信者] ボックスの一覧から、メッセージの送信に使うメール アカウントをクリックします。

    オフラインで作業している場合は、メッセージが [送信トレイ] フォルダに保存されます。メッセージは、接続すると自動的に送信されます。

注
  • [転送] コマンドやツール バーの [転送] ボタンが使用できない場合は、ニュース サーバーまたは IMAP サーバーから、そのメッセージの本文をダウンロードしたかどうかを確認してください。


メッセージをほかのフォルダに移動またはコピーする

メッセージをほかのフォルダに移動またはコピーするには
  1. メッセージ一覧で、移動またはコピーするメッセージを選択します。

  2. [編集] メニューの [フォルダへ移動] または [フォルダにコピー] をクリックし、移動先のフォルダを選択します。
ヒント
  • 目的のメッセージをメッセージ一覧で選択し、移動先のフォルダにドラッグしても、メッセージを移動できます。


メッセージを印刷する

メッセージを印刷するには

プレビュー ウィンドウまたはメッセージ ウィンドウに表示されているメッセージを印刷できます。

  • [ファイル] メニューの [印刷] をクリックし、必要に応じて印刷のオプションを選択します。


暗号化されたメッセージやデジタル署名付きのメッセージを読む

暗号化されたメッセージやデジタル署名付きのメッセージを読むには

暗号化されたメッセージやデジタル署名付きのメッセージも、ほかのメッセージと同じように読むことができます。暗号化されたメッセージやデジタル署名付きのメッセージを初めて開くか、またはプレビュー ウィンドウに表示すると、ヘルプ画面が表示されます。

セキュリティで保護されたメッセージを受け取る場合は、メッセージが改ざんされていたり、送信者が無効なデジタル ID を使っているなどの問題があると、メッセージの内容を表示する前に、その問題の詳しい内容を説明した警告が表示されます。メッセージを表示するかどうかを、この警告の情報に基づいて判断することができます。

デジタル署名付きのメッセージを連絡先に送信しておくと、その連絡先から暗号化されたメッセージを受信した場合に、通常のメッセージと同じように読むことができます。

注
  • デジタル ID がアドレス帳に登録されていない送信者からデジタル署名付きのメッセージを受信すると、送信者のデジタル ID がアドレス帳に自動的に追加されます。
関連項目

連絡先のデジタル ID をアドレス帳に追加する

セキュリティで保護されたメッセージを送信する

デジタル ID を取得してメール アカウントに追加する

暗号化したメッセージやデジタル署名付きのメッセージを送る


ダウンロード済みのメッセージにルールを適用する

ダウンロード済みのメッセージにルールを適用するには

電子メール メッセージ用またはニュース メッセージ用に作成する新しいルールは、新しく受信するメッセージに対して適用されます。既にコンピュータにダウンロードされているメッセージに対してルールを適用するには、次の操作を行います。

  1. [ツール] メニューの [メッセージ ルール] をポイントし、ルールを適用するダウンロード済みのメッセージの種類に応じて、[ニュース] または [メール] をクリックします。

  2. [メッセージ ルール] ダイアログ ボックスの [適用] をクリックします。

  3. ダウンロード済みのメッセージに適用するルールを選択します。[すべて選択] をクリックすると、現在のルールがすべて選択されます。

  4. [参照] をクリックし、選択したルールを適用するフォルダまたはニュースグループを選択します。

  5. [適用] をクリックし、指定したフォルダまたはニュースグループに対して、選択したルールを適用します。
関連項目

電子メール メッセージのルールを作成する

ニュース メッセージのルールを作成する

ルールを変更する


電子メール メッセージのルールを作成する

電子メール メッセージのルールを作成するには
  1. [ツール] メニューの [メッセージ ルール] をポイントし、[メール] をクリックします。

    IMAP または HTTP のメール アカウントに対してメッセージ ルールを作成することはできません。

  2. 初めてルールを作成する場合は、手順 3 に進みます。以前にルールを作成したことがある場合は、[メール ルール] タブで [新規作成] をクリックします。

  3. [1. ルールの条件を選択してください] ボックスでルールの条件に対応するチェック ボックスをオンにします。少なくとも 1 つの条件を選択する必要があります。

    複数のチェック ボックスをオンにすると、1 つのルールに対して複数の条件を指定できます。その場合、[3. ルールの説明] ボックスの "および" のリンクをクリックし、指定したアクションが実行されるためにはルールの条件がすべて満たされなくてはならないのか (および)、少なくともその 1 つが満たされればよいのか (または) を指定します。

  4. [2. ルールのアクションを選択してください] ボックスでアクションに対応するチェック ボックスをオンにします。少なくとも 1 つのアクションを選択する必要があります。

  5. [3. ルールの説明] ボックスで下線が引かれているリンクをクリックし、ルールの条件またはアクションを指定します。

    [3. ルールの説明] ボックスで "ユーザーが含まれている" または "指定した言葉が含まれる" のリンクをクリックすると、メッセージで検索する人や単語を指定できます。1 つの条件に複数の人または複数の単語を入力する場合は、[ユーザーの選択] ダイアログ ボックスまたは [言葉の入力] ダイアログ ボックスの [オプション] をクリックし、さらに条件を設定します。

  6. [4. ルール名] ボックスに表示されている既定の名前を選択し、新しいルールの名前を入力します。次に、[OK] をクリックします。
注
  • [メール ルール] タブで既存のルールを選択し、[コピー] をクリックすると、新しいルールを作成できます。この機能は、既存のルールに似た新しいルールを作成するときに便利です。

  • メッセージからルールを作成するには、メイン ウィンドウでメッセージを選択し、[メッセージ] メニューの [メッセージからルールを作成] をクリックします。これにより、[送信者] フィールドにあるユーザーの名前が自動的に入力されます。メッセージのほかの情報はルールには入力されません。
関連項目

ダウンロード済みのメッセージにルールを適用する

ルールを変更する

ルールを使って電子メール メッセージを管理する

ルールを使ってニュース メッセージを管理する


ルールを変更する

ルールを変更するには
  1. [ツール] メニューの [メッセージ ルール] をポイントし、変更するルールの種類により [メール] または [ニュース] をクリックします。

  2. 変更するルールを選択し、[変更] をクリックします。

  3. 表示されるダイアログ ボックスで、必要な項目 (ルールの名前など) を変更し、[OK] をクリックします。

関連項目

電子メール メッセージのルールを作成する

ルールを削除する


特定の送信者やドメインからのメッセージを禁止する

特定の送信者やドメインからのメッセージを禁止するには

特定の送信者やドメインからのメッセージを禁止することができます。ドメインとは、メール アドレスの @ 記号に続く名前のことです。

特定の送信者やドメインを禁止することによって、その送信者やドメインから送信された電子メール メッセージやニュース メッセージは、受信トレイやニュース メッセージの一覧には表示されません。電子メール メッセージは直接 [削除済みアイテム] フォルダに移動され、ニュース メッセージは表示されません。

  1. 受信トレイやニュースグループのメッセージ一覧に表示されないようにする送信者からのメッセージを選択します。

  2. [メッセージ] メニューの [送信者の禁止] をクリックします。

注
  • この機能は、標準の POP メールだけに適用されます。HTTP メール (Hotmail) または IMAP メッセージには適用されません。

  • 送信者の禁止一覧から名前を削除するには、[ツール] メニューから [メッセージ ルール] をポイントし、[禁止された送信者の一覧] をクリックします。

関連項目

禁止された送信者の一覧を管理する

不要なメッセージを禁止する


禁止された送信者の一覧を管理する

禁止された送信者の一覧を管理するには
  1. [ツール] メニューの [メッセージ ルール] をポイントし、[禁止された送信者の一覧] をクリックします。

  2. 一覧から送信者またはドメインを削除するには、名前を選択し、[削除] をクリックします。

  3. 一覧で送信者の名前またはドメインを変更するには、名前を選択し、[変更] をクリックします。ダイアログ ボックスで変更を行い、[OK] をクリックします。

  4. 新しい送信者またはドメインを一覧に追加するには、[追加] をクリックします。ダイアログ ボックスに情報を入力し、[OK] をクリックします。

  5. 追加または変更したルールを適用するには、[メッセージ ルール] ダイアログ ボックスの [OK] をクリックします。

関連項目

特定の送信者やドメインからのメッセージを禁止する

不要なメッセージを禁止する


ルールを削除する

ルールを削除するには
  1. [ツール] メニューの [メッセージ ルール] をポイントし、削除するルールの種類により [メール] または [ニュース] をクリックします。

  2. 削除するルールを選択します。

  3. [削除] をクリックします。
関連項目

ルールを変更する

ルールを使って電子メール メッセージを管理する

ルールを使ってニュース メッセージを管理する


ニュース メッセージのルールを作成する

ニュース メッセージのルールを作成するには
  1. [ツール] メニューの [メッセージ ルール] をポイントし、[ニュース] をクリックします。

  2. [ニュース ルール] タブの [新規作成] をクリックします。

  3. [1. ルールの条件を選択してください] ボックスでルールの条件に対応するチェック ボックスをオンにします。少なくとも 1 つの条件を選択する必要があります。

    複数のチェック ボックスをオンにすると、1 つのルールに対して複数の条件を指定できます。[3. ルールの説明] ボックスの "および" のリンクをクリックし、指定したアクションが実行されるためにはルールの条件がすべて満たされなくてはならないのか (および)、少なくともその 1 つが満たされればよいのか (または) を指定します。

  4. [2. ルールのアクションを選択してください] ボックスでアクションに対応するチェック ボックスをオンにします。少なくとも 1 つのアクションを選択する必要があります。

  5. [3. ルールの説明] ボックスで下線が引かれているリンクをクリックし、ルールの条件またはアクションを指定します。

    [3. ルールの説明] ボックスで "ユーザーが含まれている" または "指定した言葉が含まれる" のリンクをクリックすると、メッセージで検索する人や単語を指定できます。1 つの条件に複数の人または複数の単語を入力する場合は、[ユーザーの選択] ダイアログ ボックスまたは [言葉の入力] ダイアログ ボックスの [オプション] をクリックし、さらに条件を設定します。

  6. [4. ルール名] ボックスに表示されている既定の名前を選択し、新しいルールの名前を入力します。次に、[OK] をクリックします。
注
  • [ニュース ルール] タブで既存のルールを選択し、[コピー] をクリックすると、新しいルールを作成できます。この機能は、既存のルールに似た新しいルールを作成するときに便利です。

  • メッセージからルールを作成するには、メイン ウィンドウでニュース メッセージを選択し、[メッセージ] メニューの [メッセージからルールを作成] をクリックします。これにより、[送信者] フィールドにあるユーザーの名前が自動的に入力されます。メッセージのほかの情報はルールには入力されません。
関連項目

ダウンロード済みのメッセージにルールを適用する

ルールを変更する

ルールを使って電子メール メッセージを管理する

ルールを使ってニュース メッセージを管理する


Outlook Express をアンインストールする

Outlook Express をアンインストールするには

解決できない問題が発生した場合、Outlook Express をアンインストールして再インストールすると、多くの場合に有効です。この操作により、損傷した可能性があるファイルが置き換えられます。

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。

  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。

注
  • Outlook Express 5 をアンインストールする場合、Outlook Express 5 で受け取ったメッセージは、Outlook Express 5 のメッセージ ファイルに残ります。以前に Outlook Express 4 または Internet Mail and News を使っていた場合、これらのプログラムを使って受け取ったメッセージだけが、アンインストール後に残ります。Outlook Express 5 で受け取ったメッセージを Outlook Express 4 にインポートするには、[ファイル] メニューの [インポート] をポイントし、[メッセージ] をクリックします。次に、画面の指示に従って操作してください。